Home Forums Theone WordPress Theme cannot import demo data

This topic contains 11 replies, has 2 voices, and was last updated by  ainnefang 3 years, 11 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #4647

    ainnefang
    Participant

    hi, after install the theme. i cannot import demo data.

    1) i go to left bar Theone
    2) select 06 fullscreen slider
    3) press import demo data
    4) press agree, loading
    5) not successfully

    btw, when i install the theme by uploading zip file, wp says are you sure to do this? please try again.
    so, i manually copy and paste the theone folder to the theme folder.

    please help!

    Thanks

    #4648

    BWSM
    Keymaster

    Hi, thank you for purchasing our theme

    Please try to use “Import my saved data”, select one of xml. It needs a more time when importing. You could find the demo data xml files in theme folder ( /wp-content/themes/theone/functions/theme).

    If it does not work, please leave your wp-admin(url/user/pass) by private reply, I’ll login to check it.

    Best,Bwsm

    #4651

    ainnefang
    Participant

    Hi,
    Thanks for ur reply. i think the problem is my limited uploading size. when i try to import my saved data, it says”Choose a file from your computer: (Maximum size: 3 MB) “. but the xml file i want to import is 3.5mb. Do you know how to change the the filesize?

    i’m using wamp.

    Thank you!

    #4652

    ainnefang
    Participant

    update.

    when i’m uploading, it still says
    “Sorry, there has been an error.
    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.”

    so i went to php.ini, i set

    “; Maximum size of POST data that PHP will accept.
    ; Its value may be 0 to disable the limit. It is ignored if POST data reading
    ; is disabled through enable_post_data_reading.
    ; http://php.net/post-max-size
    post_max_size = 290M”

    “; Whether to allow HTTP file uploads.
    ; http://php.net/file-uploads
    file_uploads = on

      ////// it was off///

    ; Temporary directory for HTTP uploaded files (will use system default if not
    ; specified).
    ; http://php.net/upload-tmp-dir
    upload_tmp_dir = “G:/Program Files/wamp/tmp”

    ; Maximum allowed size for uploaded files.
    ; http://php.net/upload-max-filesize
    upload_max_filesize = 250MB

    ; Maximum number of files that can be uploaded via a single request
    max_file_uploads = 20″

    after all that, it still says
    “Sorry, there has been an error.
    The uploaded file exceeds the upload_max_filesize directive in php.ini.”

    #4655

    BWSM
    Keymaster

    Hi,

    I think the php.ini is ok, please try to restart the web server after you’ve made the change.

    Best,Bwsm

    #4658

    ainnefang
    Participant

    i did. but for import data still shows “not successful”, import my saved data shows”xxxxxx file already exist.”

    #4659

    ainnefang
    Participant
    This reply has been marked as private.
    #4661

    BWSM
    Keymaster

    Hi,

    I logged your site, the “Import demo data” works. The demo data is importing successful.

    Best,Bwsm

    #4664

    ainnefang
    Participant

    Hi,

    Thank you! but if i want to use Portfolio theme,do i have to import that theme again?
    because when i try to import 03 Portfolio, it says Not successful…

    sorry for all this.

    #4665

    ainnefang
    Participant
    #4666

    BWSM
    Keymaster

    i mean i want this theme

    http://ximudesign.com/theone2/fullscreen-slider/

    This demo should be 06 fullscreen slider, I have imported it in your wp-admin 🙂

    #4670

    ainnefang
    Participant

    Thanks a lot! works well now~

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.