Home Forums Travel WordPress Theme Bug with jetpack on gallery post

This topic contains 4 replies, has 2 voices, and was last updated by  samuel elling 3 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4455

    samuel elling
    Participant

    Hi,

    I have a bug on all my gallery post when jetpack 3.1.1 is activated. All pictures of the post appear one below the other behind the slider and when I go back to the main blog page, the pictures stay at the top of the list and articles appear after them making a very long scroll page.

    I have already tried to install olders versions of jetpack (2.9 and 3.0) but it don’t fix nothing….

    Could you help me?

    Best regards.

    Sam

    #4456

    BWSM
    Keymaster

    Hi,

    Please active “Disable Ajax Load Post in Timeline” option in theme option and try again.
    If it doesn’t work, please leave your wp-admin url/user/pass by Set as private reply, I’ll check it.

    Best,Bwsm

    • This reply was modified 3 years, 2 months ago by  BWSM.
    #4467

    samuel elling
    Participant
    This reply has been marked as private.
    #4470

    BWSM
    Keymaster

    Hi,

    welcome

    I checked your wp-admin, i found the google+ panel is conflict the theme. When you close the option in gallery post, it will work.

    Best,Bwsm

    • This reply was modified 3 years, 2 months ago by  BWSM.
    #4483

    samuel elling
    Participant

    I removed the google+ plugin from jetpack and it seems work.

    Thank you very much

    Best regards

    Sam

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.