Home Forums SEA WordPress Theme Bold-style texts do not update them in post

This topic contains 4 replies, has 2 voices, and was last updated by  javierbalvin 1 week, 2 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19446

    javierbalvin
    Participant
    Purchased
    Supported

    Bold-style texts do not update them in blog posts. In the editor I put bold and they are not updated.

    Video: View

    #19460

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,
    Please paste the custom CSS code to “Appearance > Customize: Additional CSS”

    b, strong {
        font-weight: bold;
    }

    Regards!
    SeaTheme – SeaTheme.netTwitterFacebook

    #19479

    javierbalvin
    Participant
    Purchased
    Supported

    Hi, I had no luck. Bold text is still not highlighted, it is almost as fine as regular text

    Thanks

    View Image

    #19486

    SeaTheme
    Keymaster
    Purchased
    Supported

    Hi,

    Because the font of content is not a bold font. If the content font is Poppins 300, please define(Assignment > Fonts Definition) a bold font like Poppins 500. If you have set a bold font, it isn’t necessary.

    Please go to “Fonts Assignment: Custom”, set the bold font for b, strong
    screenshot:
    custom font

    You could remove the custom CSS:

    b, strong {
        font-weight: bold;
    }

    Regards

    #19501

    javierbalvin
    Participant
    Purchased
    Supported

    Perfect has worked.

    Thank you

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!