Home Forums Arnold WordPress Theme Arnold WordPress theme FAQs

This topic contains 12 replies, has 3 voices, and was last updated by  cr38t1v3typ3 1 month ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #12088

    BWSM
    Keymaster
    #13252

    eleonorafalso
    Participant
    This reply has been marked as private.
    #13253

    BWSM
    Keymaster

    Hi,

    The portfolio template only be shown with “Gallery” format posts and “Link” format posts.

    Category: You should pickup a category for the template. The “Portfolio” list only be shown within Gallery and Link format posts. The posts shoule be set “Featured Image”.

    http://www.uiueux.com/documentation/arnold/index.html#pages

    Best Regards

    #14025

    BWSM
    Keymaster

    If you insert several videos into single portfolio post, you could put then into “Text” of “Gallery Layout Builder”, you need to do also:

    1. Change a file file in theme folder(maybe need login FTP to find it): /functions/interface/interface-functions.php
    line 1707:
    <?php echo wp_kses_post($layout_builder_content[$num]); ?>
    update as:
    <?php echo wp_kses( balanceTags($layout_builder_content[$num], true ), arnold_shapeSpace_allowed_html()); ?>

    2. Use the wrap outer the the embed codes like:

    <div class="videoWrapper video-wrap video-post-wrap" style=" padding-top:56.667%"><iframe src="//player.vimeo.com/video/67659148" width="500" height="281" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
    <div class="videoWrapper video-wrap video-post-wrap" style=" padding-top:56.667%"><iframe src="//player.vimeo.com/video/46393681" width="500" height="281" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>

    the padding-top is for video ratio (height / width)

    3. Paste the custom css code to “Appearance > Customize : Additional CSS”

    .list-layout-text {
    padding: 0;
    }

    #14058

    cr38t1v3typ3
    Participant

    hi i installed and built my site in arnold – but recently when i have gone to edit …

    Site has stopped showing post images on homepage

    and not displaying gallery images in posts

    when editing a post ‘Gallery Settings’ flashes up and then disappears

    all layouts have changed, can you advise?

    #14067

    BWSM
    Keymaster

    Hi cr38t1v3typ3, please send the page url and your wp-admin(url/user/pass) via
    my profile contact form (you need login on ThemeForest), I’ll log in to check it.
    Thanks!

    #14088

    cr38t1v3typ3
    Participant
    This reply has been marked as private.
    #14094

    BWSM
    Keymaster

    Hi, the password is not right, please double check.

    #14095

    cr38t1v3typ3
    Participant
    This reply has been marked as private.
    #14096

    BWSM
    Keymaster

    Hi, please change the post format as “Gallery”.

    #14097

    cr38t1v3typ3
    Participant

    hi bwsm,
    much appreciated, not sure why they all went back as did gallery posts all the way through when setting site up. any idea why this may have occurred? regards conrad

    #14098

    BWSM
    Keymaster

    Hi, I have no idea. It will not be changed automatic. Is there somebody else change it?

    #14099

    cr38t1v3typ3
    Participant
    This reply has been marked as private.
Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.