Home Forums Theone WordPress Theme Disable hover on image in portfolio (No zoom) Reply To: Disable hover on image in portfolio (No zoom)

#9099

Lekstudio
Participant

Download and unzip attachment
Please override the 2 files.
– themes/theone/functions/theme/csstheme.css
– themes/theone/functions/theme/options/options-fields.php

Archive.zip

Thank you.
I did this and cleared my cache.
It is still looks blurry. I have tried with different resoultions on images.
any idea what can cause it?

Paste the css into last line

.standard-list-item:hover .standard-list-item-img {
-webkit-transform: scale(1);
-moz-transform: scale(1);
-ms-transform: scale(1);
-o-transform: scale(1);
transform: scale(1);
}
.standard-list-item:hover .portfolio-standatd-tit-a,
.standard-list-item:hover .portfolio-standatd-tags a[rel*=”tag”] {
color: #333!important;
}
.portfolio-standatd-tit:before{display:none;}

Works, but i changed the last lite to this
(to remove the entire wrap!)

.portfolio-standatd-tit-wrap
{
display:none;
}

On the post-page, i would like to turn off the option where you can click on them to get a slider-view.

Please make sure, remove the “slider” option, refer screenshot??

My bad. I meant, when in posts-page. All the images are “clickable” / links. And if you click them a lightbox apperas.
I would lite to remove that option compleatly.

Thanks!

Mlx