Home Forums Air WordPress Theme Disable 'lazy load' Reply To: Disable 'lazy load'

#12987

BWSM
Keymaster

Hi,
Welcome!
Please go to Appearance > Theme Options > Layout, disable: Page Loader

Regards!