Home Forums UPFront WordPress Theme Troubles with menu etc.

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 1 year, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7616

    iamdjda
    Participant

    Hello! Thank You for this theme guys! Sorry for my bad english, I’m from Russia.

    Well. I’m having some problems and I hope You guys gone’ help me.

    1) I don’t know why, but my menu button is not working for some reasons, it was working for whole day and now I tried to open it, but it’s not even responding (see the attachment). How can I bring it back? 🙁

    2) Also when I’m opening my website, the whole liter is glutting and then is setting up on it’s position. What should I do to always see it at the top? (attachment)

    3) And how can I make my top logo look bigger?

    #7623

    BWSM
    Keymaster

    Hi, thank you for purchasing our theme 🙂

    1) I checked your site, I didn’t find the reason form front-end.

    Please deactivate all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    2) The logo is limited max width as 360 and max height 80 base on the css( you could change the max-height value).

    .logo-image { 
      max-width: 360px;
      max-height: 80px;
    }

    Please login wp-admin, go to UPfront / General Settings / Custom Css. Paste the css code into Custom Css.

    If it doesn’t work, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #7635

    iamdjda
    Participant
    This reply has been marked as private.
    #7636

    BWSM
    Keymaster

    Please activate “Enable Mobile Layout” in theme option panel

    FW: for safety, if issue solved, please change the password.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.