Home Forums Flowfolio WordPress Theme Strange bug

This topic contains 9 replies, has 2 voices, and was last updated by  Johnny 3 years, 1 month ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3113

    tomillo
    Participant

    Hi, i have my blog without the possibility to read any post/page. The URL it’s this
    Could you help me please?

    • This topic was modified 3 years, 1 month ago by  Johnny.
    #3116

    Johnny
    Participant

    Hi, please first check your wordpress permalink settings. all you post link return an 404 error. see attahed image.
    Best

    #3123

    tomillo
    Participant
    This reply has been marked as private.
    #3130

    Johnny
    Participant

    Hi, sorry. I suggest you first contact your hosting provider would be better.
    Best

    #3351

    tomillo
    Participant
    This reply has been marked as private.
    #3353

    Johnny
    Participant

    Hi, if you don’t mind please paste you site login info here through private message(check option ‘Set as private reply’), I will check it later,
    Thank you

    #3362

    tomillo
    Participant
    This reply has been marked as private.
    #3372

    Johnny
    Participant

    Hi,
    I have checked your permalink from backend, using default is ok. but your ftp account info can not work. so, please try add a file named .htaccess to your site root dir(reference here: http://codex.wordpress.org/Using_Permalinks), then change your permalink to others.
    Best

    #3407

    tomillo
    Participant
    This reply has been marked as private.
    #3411

    Johnny
    Participant

    Hi,
    with my pleasure I can help you, but I can not accept your money. could you please rate us with five star on themeforest,
    Thank you very much!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.