Home Forums Bee WordPress Theme Slider overlapping text on mobile..footer not aligned on mobile

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  novasteve67 1 year, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8200

    novasteve67
    Participant

    Please look at the site. http://www.rkassoc.org/Phils/

    I have the Layerslider on the site via the header.php file. Looks and works great on desktop but on mobile, the slider overlaps the body text. Is there a line where the layerslider should be put?

    Also, when I use an image widget in the footer, they are not aligned, especially on a mobile device. I had to use css to get them aligned on the desktop. I tried using media queries to get them right but that didn’t work.

    Any help is appreciated.

    #8201

    BWSM
    Keymaster

    Hi, thanks for using BEE.

    1. Why put the slider into header.php, do you want it shown all pages? Please try to <div id="main"> (page.php, single.php) wrap

    2. please try remove the css, they should not br in default css file, is it in custom css?

    @media (min-width: 500px) {
    #foot_widget {
        left: 175px;
        width: 100%;
    }
    }
    @media (max-width: 499px) {
    #foot_widget {
        width: 80%;
    }
    }

    Better put 4 widgets into footer widget area. If you have to put 4, it needs some css code to re-define the widget item width:

    #foot_widget .span3 { 
        margin-left: 0;
        width: 33%;
    }

    Cheers!
    Bwsm – uiueux.com
    Twitter Facebook

    #8207

    novasteve67
    Participant

    Thanks for responding!

    The slider into page.php worked perfect! Thanks!

    The footer looks a lot better, especially in mobile. How can I move it over just about 25px to the left? So it is centered with the rest of the page on a desktop?

    Thanks again for your help!

    #8208

    BWSM
    Keymaster

    Please try to remove the clasaName on img tag: alignright

    #8242

    novasteve67
    Participant

    That worked great! Thanks!!

    I am now having an issue with the layerslider. Not really sure where I should put ” <?php layerslider (2, ‘homepage’); ?>”

    I tried just right after “<div id=”main”>” on page.php which worked on Chrome but not on FF.

    Can you tell me where I should insert for best results.

    #8243

    novasteve67
    Participant

    Nevermind! Got it!!

    Thanks again!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.