Home Forums Fashionic WordPress Theme slider is not starting automatically on static page

This topic contains 6 replies, has 2 voices, and was last updated by  xurubo93 3 years, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1426

    xurubo93
    Participant

    Hi there,

    I made a static page with 4 images, which should be shown as an automatic slider, but the slider does not start automatically. I have attached a screencopy with my settings.

    You can look here http://www.finallyyou.at

    Can you tell me, what to do to start the slider?

    #1435

    Johnny
    Participant

    hi, your site http://www.finallyyou.at presently ‘authentication required’. please leaving account info here through private messsage, I will check it later,
    Thank you

    #1443

    xurubo93
    Participant

    I removed the authentication temprorarily. You are allowed to have a look.

    #1454

    Johnny
    Participant

    hi, please see herer http://buildinternet.com/project/supersized/docs.html#autoplay, your superized slider parameter ‘autoplay’ has set to 0, please set it to 1.
    Best

    #1457

    xurubo93
    Participant

    I did not change anything in the supersize-script. It is loaded as it was packed in your original package.

    Here’s what I found in the supersized.3.2.7.min.js:
    $.supersized.defaultOptions={slideshow:1,autoplay:1,start_slide:1,stop_loop:0,random:0,slide_interval:5000,transition:1,transition_speed:750,new_window:1,pause_hover:0,keyboard_nav:1,performance:1,image_protect:1,fit_always:0,fit_landscape:0,fit_portrait:1,min_width:0,min_height:0,horizontal_center:1,vertical_center:1,slide_links:1,thumb_links:1,thumbnail_navigation:0}

    You can see, that autoplay is set to 1.

    #1458

    Johnny
    Participant

    hi, please open file fashionic/slider.php and find line ‘autoplay:0′(line 58 or about) change it to ‘autoplay:1’,
    Thank you

    #1460

    xurubo93
    Participant

    I found it again (perhaps you should consider to pay me money):

    the file slider.php includes the startscript of the supersize-extension. In this file the parameter autoplay is set to 0 per default.

    edit: you have been faster.

    • This reply was modified 3 years, 8 months ago by  xurubo93.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.