Home Forums Center WordPress Theme Slide Page Template only shows part of the image etc.

This topic contains 14 replies, has 2 voices, and was last updated by  BWSM 1 year, 2 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #6708

    wiltonweng
    Participant

    Hi,

    thanks for your hard work. Center Theme is one of my favorite and I’m almost satisfied with it!

    There’re however some flaws in my personal opinion:

    1. In mobile version, the slide page template only shows a part of the image, which is in my case very strange because my photos are quite minimalistic, so you only get grey stripes. How can I get the entire image displayed?

    2. On mobile devices, after taping the menu icon, the menu appears. Since sometimes the menu list is quite long, the user has to scroll the screen down a little bit, but when the user does this, the menu list disappears. Any idea how to fix it?

    2. The left/right arrows will direct user to the adjacent posts, even if they are in different categories. However it makes more sense if it is kept in the same category. For sample, I have several categories like: works, news, press etc. When I read a post from works category, intuitively I’ll click the right arrows to see the next work, but if a news post is created directly after it, I’ll be directed to the news. This may confuse the users.

    3. The loading animation – the rotating icon – seems not compatible with safari, both on Mac and iOS systems.

    I love the Center theme, worth the money! It would be perfect if you could provide solutions for the problems mentioned above.
    best.

    (www.yuue-design.com)

    #6709

    BWSM
    Keymaster

    Hi, thanks 🙂

    1. Please login wp-admin, go to Center / General Settings / Custom Css
    Paste the style code to Custom Css:
    .gallery-list-slider .slide-item { background-position: center top; }

    2. I tested it, it is not gone. when scroll to top, there is the menu icon.

    3. we’ll try to improve it.

    4. The quick fix:
    Paste the style code to Custom Css:

    @-webkit-keyframes spin {
      from {
        -webkit-transform: rotate(0deg);
      }
      to {
        -webkit-transform: rotate(360deg);
      }
    }
    @-moz-keyframes spin {
      from {
        -moz-transform: rotate(0deg);
      }
      to {
        -moz-transform: rotate(360deg);
      }
    }
    @keyframes spin {
      from {
        transform: rotate(0deg);
      }
      to {
        transform: rotate(360deg);
      }
    } 
    • This reply was modified 2 years, 6 months ago by  BWSM.
    #6726

    BWSM
    Keymaster

    3. Please follow:
    download the file, unzip it
    – login FTP, go to themes/center/template/single/
    – upload / replace content-gallery-navi.php

    #6727

    wiltonweng
    Participant

    Thanks so much for the fix! Everything is just way much better now!

    As for the menu on mobile phone, I didn’t mean the icon would disappear, I meant the menu list, once expanded, would disappear if user scrolls the page.

    #6731

    BWSM
    Keymaster

    Welcome!

    download the js file,
    – login FTP, go to themes/center/js/
    – upload / replace: custom.theme.js

    Fw: clean the browser cache before test

    • This reply was modified 2 years, 6 months ago by  BWSM.
    • This reply was modified 2 years, 6 months ago by  BWSM.
    #6765

    wiltonweng
    Participant

    Hi, the menu problem is gone! thanks!

    I just uploaded the new version, now whenever I click on an image, the image stays on the top left of the screen and not interactive any more, not even by clicking the close button.

    Could you help, I think it’s a big problem!

    Thanks so much!

    #6766

    BWSM
    Keymaster

    Hi,

    Did you compress the js and css files? Please use origin files, use the origin js/main.js at least. Or try to stop all plugins.

    #6776

    wiltonweng
    Participant

    No, I didn’t do anything excepting uploading the new version to replace the old.

    #6777

    wiltonweng
    Participant

    ok, I turned off Photon of JetPack, now it works! Thanks!

    #6780

    wiltonweng
    Participant

    Hi, the new upgrade is amazing. But the menu problem appears again. I’m using iPhone 5s, the menu list disappears again, when I scroll it.

    #6784

    BWSM
    Keymaster

    Yes, the fix is not included with this update, please refer the post again: http://www.uiueux.com/forums/topic/slide-page-template-only-shows-part-of-the-image-etc/#post-6731

    #6812

    wiltonweng
    Participant

    Hi,

    I find that the links in this page are somehow dead, if you click on the “continue reading”, the page is not directed. Any idea how? It’s a portfolio module with posts from a category.

    http://www.yuue-design.com/works/good-medicine-tastes-bitter/

    best

    #6814

    BWSM
    Keymaster

    HI, I did not find the issue in local, please try to stop all plugins and test again.
    If it doesn’t work, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    #10855

    wiltonweng
    Participant

    Dear Team,

    I believe post custom fields are not displayed correctly in Chrome, while in Safari it’s alright. (URL: http://www.yuue-design.com/works/one-piece/)

    Another question, is it possible to add footer widgets to home page?

    Best,
    Xinyu

    • This reply was modified 1 year, 3 months ago by  wiltonweng.
    • This reply was modified 1 year, 3 months ago by  wiltonweng.
    #10861

    BWSM
    Keymaster

    Please try to use custom css to fix it:

    .gallery-info-property-item { 
        float: left;
        padding-bottom: 20px;
    }
    .gallery-info-property-li {
    clear: both;
    }

    There is the footer widgets option If the “Enable Slide Page Template” is disable.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.