Home Forums Aside WordPress Theme Site Name

This topic contains 12 replies, has 2 voices, and was last updated by  BWSM 1 year, 6 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #8277

    jkoutroulis
    Participant

    Trying to build my website. Even though I have updated site name to what I want, it still shows ASIDE when I view.
    Also, for my front page, I have chased the brick grid portfolio & have chose a gallery with 11 photos but my page is still blank.

    • This topic was modified 1 year, 6 months ago by  BWSM.
    #8278

    BWSM
    Keymaster

    Hi, thanks for using Aside. Please leave your page url.

    #8284

    jkoutroulis
    Participant
    This reply has been marked as private.
    #8285

    BWSM
    Keymaster

    HI

    Please login wp-admin, go to Aside / General Settings / , upload custom logo.

    please leave your wp-admin(url/user/pass) as private reply, I’ll check portoflo.

    #8287

    jkoutroulis
    Participant
    This reply has been marked as private.
    #8288

    BWSM
    Keymaster

    Please notice these things:
    1) when you insert a new fullwidth wrap, please edit the fullwidth wrap, save it at least once
    2) make sure the posts within portfolio brick:
    2.1) the post format is “portoflio”
    2.2)set featured image
    refer this post “Coquette”

    #8312

    jkoutroulis
    Participant

    Not sure what you mean by edit fullwidth wrap & save at least once. How & what am I supposed to edit?
    How do I get the Site Name & Header to show? They’re both in there but nothing shows.
    Also, top of the menu bar still shows “Aside”. How do I get this to change?
    On the front page portfolio brick, is there a way to select which of the portfolio posts is shown rather than random?

    #8314

    BWSM
    Keymaster

    Not sure what you mean by edit fullwidth wrap & save at least once. How & what am I supposed to edit?

    when you insert a new fullwidth wrap, please edit the fullwidth wrap, save it at least once(see screenshot: https://www.dropbox.com/s/tj9gvsyxoyj61m5/QQ20150908-1.jpg?dl=0). Or the new fullwidth wrap will not be shown. For your home page, it isn’t new fullwidth wrap, so you could ignore it.

    How do I get the Site Name & Header to show? They’re both in there but nothing shows.

    Where is “Site Name & Header” you talked about? Could you please paste a screenshot?

    Also, top of the menu bar still shows “Aside”. How do I get this to change?

    Please login wp-admin, go to Aside / General Settings / , upload custom logo. (see screenshot: https://www.dropbox.com/s/7y4cajfha4pvs0m/QQ20150908-2.jpg?dl=0)

    On the front page portfolio brick, is there a way to select which of the portfolio posts is shown rather than random?

    There is not order option. I suggest you refer the video guide for brick list:

    • This reply was modified 1 year, 6 months ago by  BWSM.
    • This reply was modified 1 year, 6 months ago by  BWSM.
    • This reply was modified 1 year, 6 months ago by  BWSM.
    #8335

    jkoutroulis
    Participant

    “Please login wp-admin, go to Aside / General Settings / , upload custom logo. (see screenshot: https://www.dropbox.com/s/7y4cajfha4pvs0m/QQ20150908-2.jpg?dl=0)”

    I did this. Top of menu bar still says Aside

    #8336

    jkoutroulis
    Participant

    I figured it out. 🙂

    #8337

    BWSM
    Keymaster

    I have logged and change logo

    plz refer https://www.dropbox.com/s/hsasb35rh6kahfq/QQ20150913-1.jpg?dl=0 to use uploader

    #8404

    jkoutroulis
    Participant
    This reply has been marked as private.
    #8405

    BWSM
    Keymaster

    I think the SuperCacher plugin caused these issues, I have made some settings, please try again

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.