Home Forums Theone WordPress Theme 'Show Related Post' option not consistent

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 2 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5309

    petekessell
    Participant

    Hi Bwsm,

    Have got the ‘Show Related Post’ option switched on for all of my Portfolio posts, but for some reason the image links only appear on some of them. Any ideas?

    Kind regards,

    Pete

    #5317

    BWSM
    Keymaster

    Hi Pete,

    There is not the option for all Portfolio posts. Do you want “Related Post” hidden on all Portfolio posts?

    Nest,Bwsm

    #5329

    petekessell
    Participant
    This reply has been marked as private.
    #5342

    BWSM
    Keymaster

    Hi, Pete

    Please make sure the “green-energy-se” post activated the “Related Post” first. If there is not “Related Post” still. It means there are less 4 related posts for this post. Please try to add some same tags or categories for the related posts.

    Best,Bwsm

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.