Home Forums Teddy WordPress Theme shortcodes not working after fresh install

This topic contains 10 replies, has 2 voices, and was last updated by  Johnny 3 years, 5 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1241

    lars.hug
    Participant

    Hi from abroad

    I started to setup another website based on Teddy in WordPress. I like it! Unfortunately, the Shortcodes won’t work. When editing a Page, the Plus Button shows up when choosing ‘Static Page’ as Page Template. When hitting the Shortcode button, all 14 shortcodes appear. When selecting one of them, for a short moment the scrolling bar appears and a new window pops up. But exactly this window with the title ‘Insert Shortcode’ rests blank. The only choice I have is quitting it with the x in the upper right corner. This behavior is true for all of the shortcodes. Any idea what could be wrong?
    Thanks!

    #1243

    Johnny
    Participant

    hi, becasue I can not repeat the issue in my local environment, if you don’t mind please leaving your site login info here through private message(check option ‘set as private reply’), I will check it for you later,
    Thank you

    #1276

    lars.hug
    Participant
    This reply has been marked as private.
    #1281

    Johnny
    Participant

    hi, I have check your site, the problem is because your site lost some file(for example teddy/functions/shortcodeui/popup.php). reinstall the theme please(better using ftp to upload),
    Best

    #1315

    lars.hug
    Participant

    Hi, I have reinstalled the files using ftp. Unfortunately the problem is still there. Then I checked the permissions of the files and changed them to 775. But again, the problem exists. What do you recommend?

    #1316

    lars.hug
    Participant

    Hi
    Please send us a complete list of the short codes used in your theme. With this list we can add them manually.
    Thanks.

    #1323

    Johnny
    Participant

    hi, attached file is the package under dir functions/shortcodeui, please check it,
    Thank you

    #1329

    lars.hug
    Participant
    This reply has been marked as private.
    #1336

    Johnny
    Participant

    hi, please set permalinks to default and check your .htaccesss file if is defaut setting, then try to using shortcode in editor, any problem please let me known,
    BTW please disable login limit plugin, presently I can not login to your backend,
    Best

    #1412

    lars.hug
    Participant

    Hello
    we adjusted the setting of permalinks, as advised by you, see Screenshot.

    Then, we did some tests using terminal mode of firefox.
    When setting permalink to standard / default:
    [12:14:46.013] GET http://hackbrettmusig.ch/wp-content/themes/teddy/functions/shortcodeui/popup.php?popup=mbox&width=800&random=1384082085890 [HTTP/1.1 301 Moved Permanently 639ms]
    [12:14:46.677] GET http://hackbrettmusig.ch/wp-content/themes/teddy/functions/shortcodeui/popup.php/?popup=mbox&width=800&random=1384082085890 [HTTP/1.1 500 Internal Server Error 392ms]

    When setting permalink to Beitragsname / Post name:
    [12:15:34.531] GET http://hackbrettmusig.ch/wp-content/themes/teddy/functions/shortcodeui/popup.php?popup=round&width=800&random=1384082134403 [HTTP/1.1 404 Not Found 1024ms]

    In both modes, trying to enter a short code in editor doesn’t work. The only thing shown is a white window.

    Again, we did a fresh install and loaded the Theme Teddy. But the result is the same: only a white window.

    We disabled login limit so you should now be able to login with the access-data provided above. Any ideas?
    Regards
    Balz

    #1419

    Johnny
    Participant
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.