Home Forums Bee WordPress Theme Send message in contact page don’t work

This topic contains 16 replies, has 5 voices, and was last updated by  BWSM 3 years, 9 months ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #743

    ettorePLP
    Participant

    Hi,
    I send a message to the address i insert in option page, but i don’t recive nothing

    ettore.barabino@gmail.com

    http://www.ebimedialab.com/contatti/

    Thanks a lot

    #744

    Johnny
    Participant

    hi, you should set the ‘Your email’ field with the same email address in widget ‘contact form’,
    Best

    #745

    ettorePLP
    Participant
    This reply has been marked as private.
    #1289

    kairos
    Participant

    good evening
    also entering the email in the field of theme options but the messages from the contact form is not sent why?
    this is the Stio http://www.barsmile.it

    #1294

    Johnny
    Participant

    hi, set your receive email address here: settings/general/E-mail address and make sure your host server have smtp service,
    Good luck

    #1299

    kairos
    Participant

    is already set and the host server has smtp server, but does not work!

    #1300

    Johnny
    Participant

    hi, do you using travel theme? please make sure the smtp server started and configured properly with php,
    Thank you

    #1301

    kairos
    Participant

    I’m using the theme you travel and you are all set but does not work!

    could solve this problem? thanks

    #1309

    Johnny
    Participant

    hi, if you dont mind please leaving your site login info here through private message(check ‘set as private reply’), I will check it for you later,
    Thank you

    #1325

    kairos
    Participant
    This reply has been marked as private.
    #1327

    Johnny
    Participant

    hi, I have examined mail sending from you backend but still not working. I suggest you contact your site hosting provider to make sure your server smtp service started and configured with php properly,
    Thank you

    #1345

    kairos
    Participant

    thanks I contacted our hosting, and everything is configured correctly, even with other themes I had no problems … I do not know where to turn, if I download a fear should always be running, you can kindly risolvermi this problem in a short time? thanks to the availability

    #1348

    Johnny
    Participant

    hi, please try using contact form 7 plugin(http://wordpress.org/plugins/contact-form-7/) replace with the original one.
    Thank you

    #1758

    f107
    Participant

    Sorry for my bad english, but i have the same problem, but only in contact form created by page composer, widget work.
    I’ve read the code and maybe the bug is on functions-view-module.php rows 2226 and 2241.
    Row 2226: The input with attribute id=’idi_mail’ have attribute name=’idi_name’.
    Row 2241: You pass $emailto to wp_mail, but in this page my email is $module_input_recipient_email ( row 2219)
    I changed this rows and your contact form work fine.
    Give me a feedbeek please.
    Have a good day

    • This reply was modified 3 years, 9 months ago by  f107. Reason: add info
    #1760

    f107
    Participant

    P.S. for header remember that in php ‘\n’ is string \n while “\n” is new line.

    #1772

    Johnny
    Participant

    Hi, Thank you very much. I will report this bug to our development team soon,
    Best

    #1773

    BWSM
    Keymaster

    Hi,f107

    You are right. It is a bug. It is the right way to fix it as you said.

    We’ll fix it in next version.

    Thanks!!!

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.