Home Forums Travel WordPress Theme reply to Manibmw on TF

This topic contains 5 replies, has 3 voices, and was last updated by  BWSM 3 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1825

    Johnny
    Participant

    Manibmw:

    Hello,

    After publishing a post i am unable to click the edit button for the gallery because there is always the loading image instead of the gallery.

    Please for support!

    Thanks

    Hi, could you please paste your page url and login info here through private message(check option ‘set as private reply’)? I will check it for you later,
    Thank you

    • This topic was modified 3 years, 9 months ago by  BWSM.
    #1826

    Manibmw
    Participant
    This reply has been marked as private.
    #1828

    BWSM
    Keymaster

    Hi,

    I logged in your site and checked. I did not find the reason, it is wired. There is not the issue in my host.

    Did you modify any theme files? You could try to re-install the theme again.

    And there is a way to edit the gallery image, plz check the screenshot attached.

    Best!

    #1831

    Manibmw
    Participant
    This reply has been marked as private.
    #1847

    Johnny
    Participant

    Manibmw:

    Is it possible to limit my recent posts on main page? I do not want to select a listpage because i want to show all my post from all the cats i recently added, but just limit to 10!

    1. create a list page with your option:
    pages/add new, page attributies section: template select ‘list page’,page options section: Number of posts per page, enter 10, order posts by, select ‘date’, order posts, select ‘descending’, publish it.
    2. assigment frontpage to the page you created step 1:
    settings/reading, check ‘A static page (select below)’, front page: select the page you created step 1, save changes.
    Best

    #1848

    BWSM
    Keymaster

    Hello,

    I mean this bug, the gallery is shown a second when i want to edit a post, then the whole thime the loading sing is shown.

    Normally it is just the other way round, first loading then show gallery.

    Please check again, thanks

    You could try to re-install the theme again. Or upgraed the account plz, I can’t install theme in your wp-admin.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.