Home Forums Panda WordPress Theme Reply to "I found a problem in visual composer.."

This topic contains 9 replies, has 2 voices, and was last updated by  Johnny 4 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #291

    Johnny
    Participant

    Hi, could you please give me more detail information for further checking(screenshot pics or url)?
    thank you.

    #292

    spay18
    Participant
    This reply has been marked as private.
    #294

    spay18
    Participant
    This reply has been marked as private.
    #295

    spay18
    Participant

    I noticed that creating a new user as Editor (exemple developer) and logging in with it, visual composer works! What could it be?

    #296

    Johnny
    Participant

    yes, as you said the developer do it ok. if the admin(administrator) not, could you please send me admin account info through private message?
    thank you.

    #298

    spay18
    Participant
    This reply has been marked as private.
    #306

    Johnny
    Participant

    Hi, I initially found this issue is because a javascript error(switchEditors not defined).
    this link may be help you: http://wordpress.org/support/topic/uncaught-referenceerror-switcheditors-is-not-defined
    I will continue helping you to solve the problem, please be patient.

    #318

    Johnny
    Participant

    Hi, I have already fixed your editor problem with user amdin. the reason is you set your admin profile advanced editor option to disabled.
    good luck.

    #359

    spay18
    Participant

    thank you very much for resolution the visual composer!
    I found another problem with the contact form.
    Although having set the correct email on the functions of the theme doesn’t get any email from the contact form.
    I’m doing something wrong?

    THK

    #368

    Johnny
    Participant

    hi, please contact your hosting provider for checking email sending service started.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.