Home Forums Center WordPress Theme Remove hyperlink on one of the homepage images.

This topic contains 2 replies, has 2 voices, and was last updated by  kcdesignnz 2 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7046

    kcdesignnz
    Participant

    Hi,

    Love the theme and it is working very well for me.

    One questions however,

    1. How do I remove a hyperlink on one of my images on my homepage. Clicking on these takes you to the post related to that image, but I want to stop this.

    Thanks,

    Robbie.

    #7048

    BWSM
    Keymaster

    Hi Robbie,

    Thanks for using our theme.

    1. please edit homepage , activate: “Disable Mouse Scroll Animation Effect”

    2. login FTP, find../center/template/page/content-tamplate.php, find:
    line 28:
    echo '<li class="slide-item" style="background-image:url(' .esc_url($thumb_url). ')" data-id="' .esc_attr($post->ID). '" data-permalink="' .get_permalink(). '" title="' .esc_attr($post->post_title). '"><a class="disable-scroll-a" href="'.get_permalink().'"></a></li>';
    update to:
    echo '<li class="slide-item" style="background-image:url(' .esc_url($thumb_url). ')" data-id="' .esc_attr($post->ID). '" data-permalink="' .get_permalink(). '" title="' .esc_attr($post->post_title). '"></li>';

    3. login wp-admin, go to Center / General Settings / Custom Css
    Paste the style code to Custom Css:
    .gallery-list-slider .slide-item {cursor: default;}

    Best,Bwsm
    Follow on @uiueux to get update news!

    #7052

    kcdesignnz
    Participant
    This reply has been marked as private.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.