Home Forums ZA WordPress Theme Portfolio not working

This topic contains 5 replies, has 2 voices, and was last updated by  instantlove 1 year, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8493

    instantlove
    Participant

    Hi,
    I’m experinceing some problemems with the portfolio module.
    I’ve done everything you did in the video tutorial but my portfolio module isn’t showing any image.
    I have to say that I have uploaded the demo contents but they weren’t working fine either.
    I’ve created my posts and set the featured images. I’ve given the posts the category I wanted to use.
    Then I went to the page were I wanted to display the portfolio. I’ve set the Custom Grid given my category and my layout. Then I updated the page and viewed it. All I get is a grey space. Furthermore, when I went back to check on my portfolio module custom grid options, my chosen layout (the third) is wrong. It goes back to the first layout.

    I’m using wordpress 4.3.1
    Could that be the problem? The theme doesn’t support this last version?
    Could you help me?

    Thank you

    #8498

    BWSM
    Keymaster

    Hi,

    Did you put the portfolio mod into a fullwidth wrap? If did, please click settings fullwidth wrap, click save in fullwidth wrap panel.

    If it doesn’t work, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Cheers!
    Bwsm – uiueux.com
    Twitter Facebook

    #8501

    instantlove
    Participant

    Hello,
    unfortunately it didn’t work.
    I tried to reply to your email but it keeps returning back due to a rejection by the server for the recipient domain uiueux.com by uiueux.com.
    Could you provide me an email were I can send you the credentials for you to log in and check on my problem?

    Thanks

    #8503

    instantlove
    Participant
    This reply has been marked as private.
    #8505

    BWSM
    Keymaster

    Hi, works, the grid layout should be set. If there are 3 posts, the 3 grid total should be set : https://www.dropbox.com/s/z1qns837ts2zv9h/QQ20151002-2.jpg?dl=0 (2+1)

    #8507

    instantlove
    Participant

    Alright then!
    Thank you very much for the support.

    Have a nice day

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.