Home Forums ZA WordPress Theme Picture not clear to display in portfolio

This topic contains 4 replies, has 3 voices, and was last updated by  BWSM 2 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8462

    rachanh
    Participant

    i bought your theme “ZA” and my portfolio show bad image. Try to solve by folow up some answer in comments and edit your source code also but it still not working. Please see in attach and help me to fix it. (http://www.bykanittha.com/portfilio/) Thank you.

    #8464

    Soul
    Participant

    Hi I had the same problem, only solution I have found is uncheck the “Larger first item” option on your blog posts page. Hope there will be some fix on update.

    #8471

    BWSM
    Keymaster

    Please try to re-upload a featured image large than 800×800 px

    If it doesn’t work, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    #8475

    rachanh
    Participant

    I just found the solution to solved my problem.
    1. Login to wordpress admin page.
    2. Goto settings –> Media and then change the midium size large number than default
    3. Goto plugins and add new plugins name “Regenerate Thumbnails”
    4. After finish activate plugins, goto Tools –> Regen thumbnails –> Click Regenerate All Thumbnails and wait a few (depend on how many photo on your site)
    5. Go to your portfolio page……. If your portfolio page still not much better, try to redo step 2 – 4.

    Good luck…… 🙂

    #8481

    BWSM
    Keymaster

    Thanks for sharing, rachanh 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.