Home Forums Bee WordPress Theme Page Buttons stuck with "loading" text

This topic contains 8 replies, has 3 voices, and was last updated by  wcgpros 3 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2139

    wcgpros
    Participant

    I’m having an issue with the page buttons on Page Builder blog section, Pagination is set to “Page Number”.

    After clicking the page number the text stays “loading”, and does not return to the number.

    Any insight in regarding this would be greatly appreciated.

    #2153

    Johnny
    Participant

    hi, please paste your page url here, I will check it later,
    Thank you

    #2157

    wcgpros
    Participant
    #2158

    wcgpros
    Participant

    While your there, I believe there is an issue with the blog “the_excerpt” function, its not pulling the information from the posts and printing/displaying it. I think, I don’t really know; my knowledge base on php/Wordpress is very limited.

    Thanks

    #2163

    Johnny
    Participant

    hi, please try disable your google calendar plugin and check if this issue disappear. anything please let me known,
    Thank you

    #2167

    wcgpros
    Participant

    Tried disabling all plugins; issues still appear:

    – Comprehensive Google Map Plugin
    – Google Calendar Events
    – Widget Context
    – Widget Shortcode

    #2171

    Johnny
    Participant

    hi, please try this:
    open file js/custom.pagebuild.js and find line 636, replace it with if(container.is('.container-isotope')||container.is('.blog-wrap')){
    Best

    #2174

    BWSM
    Keymaster

    Hi,

    Please download the file and replace the js/custom.pagebuild.js

    Best!

    #2196

    wcgpros
    Participant

    Bingo, loading issue fixed. Thank you!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.