Home Forums Aside WordPress Theme Page builder not working

This topic contains 4 replies, has 2 voices, and was last updated by  BWSM 2 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6410

    Zakpu
    Participant

    Hi,

    we have a rather unusual problem with the theme. Don’t know if it’s a bug or something else.

    So we have a site we set up a couple of months ago, works like a charm. Recently we tried to create some new pages and with the new pages the theme seems to be ignoring the visual page builder. Whatever we build, it just doesn’t show. If we switch back to classic editor the editor is empty, we put something in there and that appears.

    If we leave the classic editor stuff, switch back to the visual editor put something in, click save, again we see only the stuff from the classic editor.

    It just stoped working in the middle of things. We did one page it was fine, we moved to another it stopped working. If we go to an older page, edit it, hit save, everything dissapears from it too. No new plugins were installed or updates made.

    Any idea what might be the problem would very helpfull.

    thx!

    #6415

    BWSM
    Keymaster

    Hi

    please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #6416

    Zakpu
    Participant
    This reply has been marked as private.
    #6420

    Zakpu
    Participant

    After further research it seams that the theme’s visual editor is conflicting with the ceccepa multilingua plugin we use. Although I’m not sure why it works for the default pages that came with the theme, and not for the new stuff we create.

    I tried editing a page, saved it and nothing. Then I disabled the plugin and it started working.

    We are kind of dependant on this plugin. Any suggested workaround?

    thanks,

    Dennis

    #6423

    BWSM
    Keymaster

    Hi Dennis

    I install this plug in my local, in the initial screen, I clicked here(https://www.dropbox.com/s/6ojiuel2f8zx4c8/QQ20150226-1.jpg?dl=0), the content of pagebuilder will be shown. I can’t find the option in you wp-admin.

    Best Bwsm

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.