Home Forums Aside WordPress Theme new navigation and posts doesn't display

This topic contains 6 replies, has 2 voices, and was last updated by  criselias 3 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3629

    criselias
    Participant

    Hi, Aside is awesome theme, well done
    I have some issues. I load demo data and I tried changed de navigation menu on customize panel, apparently it works butwhen i closed the panel the old navigation which is is demo navigation is loaded again. I also tried to change menu navigation from appereance menu, same result, the new menu navigation dpesn’t load and shows the demo menu.

    Besides new posts doesn’t display, only demo posts.

    Thanks!

    • This topic was modified 3 years, 5 months ago by  criselias.
    #3633

    Johnny
    Participant

    Hi,
    -about menu issue, when you set the main menu under ‘appearance/menus’, please check the option ‘Primary Menu’ at the bottom.
    -about new posts doesn’t showing, please check the option under ‘settings/reading’ > Front page displays, and find which page is the front page, check your new posts whether are in the page list.
    Best

    #3635

    criselias
    Participant
    This reply has been marked as private.
    #3636

    Johnny
    Participant

    Hi,
    sorry, you supplied usr/pwd can not work.
    I have checked your site. maybe you installed this theme with wrong folder.
    please try reinstall it, reference here:
    http://www.uiueux.com/forums/topic/install-issue-on-wordpress/#post-3191
    Best

    #3637

    criselias
    Participant
    This reply has been marked as private.
    #3643

    Johnny
    Participant

    Hi, please reinstall this theme on your site (reference the link in previous post). if still have problem, please let me known,
    Thank you

    #3646

    criselias
    Participant

    Hey, I reinstalled the theme , it seems everything is ok
    thanks!

    Best

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.