Home Forums Aside WordPress Theme My site suddenly stop working

This topic contains 7 replies, has 2 voices, and was last updated by  BWSM 2 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #6583

    srecce
    Participant

    It was OK.. I think it stop worrking after an automatic wordpress update.

    the site is http://lescanomasasociados.com.ar/site/

    Any clue???

    • This topic was modified 2 years ago by  srecce.
    #6589

    BWSM
    Keymaster

    please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm

    #6602

    srecce
    Participant
    This reply has been marked as private.
    #6622

    BWSM
    Keymaster

    Hi,
    I need to know the debug info.
    Please log the ftp, find wp-config.php in wordpress folder, find:
    define( 'WP_DEBUG', false );
    change as:
    define( 'WP_DEBUG', true );
    Best

    #6634

    srecce
    Participant
    This reply has been marked as private.
    #6652

    BWSM
    Keymaster

    It fixed! It is caused by copyright link, I removed it. If you want to set a link in copyright, please don’t use quote: use it like:
    <a href=http://www.uiueux.com/>link text</a>

    #6656

    srecce
    Participant
    This reply has been marked as private.
    #6671

    BWSM
    Keymaster

    Welcome.

    I have no idea, it caused by the automatic wordpress update maybe. Better de-activate automatic update.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.