Home Forums Theone WordPress Theme logo in menu not responsive?

This topic contains 6 replies, has 2 voices, and was last updated by  dashmista 2 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6897

    dashmista
    Participant

    Hi,

    I am noticing that the logo on uxdash is not being responsive. When I test the website on an iMac (24 inch screen) the logo “uxdash” runs into the links in the menu, unless I make the browser full screen. How can I fix this?

    Thanks

    #6900

    BWSM
    Keymaster

    HI, 2 steps fix it:

    1) Please login wp-admin, go to Theone / General Settings / Custom Css
    Paste the style code to Custom Css:

    .ux-mobile #header-inn-main { 
        margin-top: 0;
    }
    

    2) login FTP, edit: themes/theone/js/custom.theme.js
    find line 75: var switchWidth = 979;
    update to: var switchWidth = 1199;

    Best

    • This reply was modified 2 years, 7 months ago by  BWSM.
    #6902

    dashmista
    Participant

    Thanks. However, I updated as you said, and there are still problems. Please see uxdash.com and try to resize. Logo still goes over menu items, and now the hamburger menu is having problems. How can I fix?

    #6904

    BWSM
    Keymaster

    Remove the style code to Custom Css:

    .ux-mobile #header-inn-main { 
        margin-top: 0;
    }

    Paste the style code to Custom Css:

    .ux-mobile #header #logo {
    width:200px
    }
    #6905

    dashmista
    Participant

    Ok I did that. However, I do not see the hamburger menu on resize? When I make the browser smaller, the menu links disappear. If i do not scroll down on the page, the hamburger appears (but outside of the menu bar). And if I scroll down, hamburger does not appear at all. How can I fix this? Please reference uxdash website

    Thanks

    #6906

    BWSM
    Keymaster

    Please make sure to remove the code, it still here: https://www.dropbox.com/s/4mxrgk8lyvcx7yr/QQ20150407-2.jpg?dl=0

    #6907

    dashmista
    Participant

    Perfect! Sorry about that. I thought I removed it but you were right, it was still there.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.