Home Forums Bee WordPress Theme Issues with Portfolio "Folding" action/link In FireFox

This topic contains 20 replies, has 4 voices, and was last updated by  BWSM 3 years, 2 months ago.

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #3183

    dbubello
    Participant

    Hi,

    I am the Webmaster for a site with your Bee Theme, recently I noticed in Firefox, the portfolio “Folding” action and linking do not work. I checked in Safari and Chrome, and works fine, please advise.

    http://novurania.com/chase-series/

    Thank you,
    Dean

    #3189

    Johnny
    Participant

    Hi, I have checked you site http://novurania.com/chase-series/ with firefox v28 and v29 under windows 7 from my end, not find the issue you mentioned. Maybe your local machine has problem?
    Best

    #3200

    dbubello
    Participant

    I am on an iMac using version 28…I just rebooted and it still doesnt work, any ideas what might be going on?

    #3229

    Johnny
    Participant

    Hi, please open your page with folding and right click on it, select “inspect element” to activate Developer Tools panel, then make a screenshot like attached image showing and add it to your reply. I need this infomation for further checking,
    Thank you

    #3236

    dbubello
    Participant

    Here is the screen grab…

    #3237

    dbubello
    Participant

    try again

    #3242

    Johnny
    Participant

    Hi, sorry about me did not make the screenshot more clear. I need the information in the blue box on screenshot in my previous post. so please make a screenshot again(only blue box content will be ok) and attach it here,
    Thank you

    #3267

    dbubello
    Participant

    Hope I got what you needed…

    #3268

    dbubello
    Participant

    Link

    #3274

    BWSM
    Keymaster

    Hi,Dean

    Thanks for the screenshots.

    I tested by 2 mac firefox 28/29, I did not find the issue, so could you please check the page(please clean the firefox cache first): http://ximudesign.com/bee/portfolio-sortable-left/ let me know the result.

    I need to know:

    I am th…the portfolio “Folding” action and linking do not work…

    Does the image move to top as normal or no move when mouse-over? Thanks!

    Best,Bwsm

    • This reply was modified 3 years, 4 months ago by  BWSM.
    #3277

    dbubello
    Participant

    I removed cache from that link and I get no action when hovering over the image, no “Foling” action, nothing happens.

    #3278

    dbubello
    Participant

    the sort works fine….

    #3284

    BWSM
    Keymaster

    the sort works fine….

    Is ok in your site now?

    #3287

    dbubello
    Participant

    No, sill the same.

    #3288

    BWSM
    Keymaster

    1) Same issue on the page? http://ximudesign.com/bee/portfolio-sortable-left/

    2) I need to know more details: does the image move to top as normal when mouse-over?

    2) Did the 3D-Flip work on your Firefox? http://ximudesign.com/bee/grid-portfolio-sortable-right/

    #3301

    dbubello
    Participant

    On this link, nothing happens, no flip, no movement, no recognition of a link
    http://ximudesign.com/bee/portfolio-sortable-left/

    On this one, there is no movement, no flip, but it recognizes a link present, but does not click through. http://ximudesign.com/bee/grid-portfolio-sortable-right/

    #3309

    BWSM
    Keymaster

    I find the solution, please download(click) the css file and replace it to /wp-content/themes/bee/styles/ folder

    • This reply was modified 3 years, 4 months ago by  BWSM.
    #3312

    dbubello
    Participant

    That worked!! Thank you so much for your efforts, greatly appreciated! Great support, I will make sure to always look for your Themes!

    #3913

    blissfinitydesign
    Participant

    I tried the same solution on my site when you hover over the team member’s name the flip up feature doesn’t work in Firefox. I’m on a Mac and using version 31.0. Here is my url.

    #3920

    Johnny
    Participant

    Hi, I will test it later. I will let you know the result once get progress.
    Thank you

    #3922

    BWSM
    Keymaster

    Hi,

    I tested your site(team menu) by Firefox 31 of macos. It runs fine. I need to know something:

    1) open the team page with your Firefox of macos, click the mouse right button within page, select the “Inspect…..” like the screenshot: https://163.mangospring.com/sf/MjEwNDJfODE3MTg5
    2) The develop tool tab would be shown in bottom of window. Please copy the code(or screenshot) of the line: like the screenshot: https://163.mangospring.com/sf/MjEwNDNfODE3MTkx

    Best

    • This reply was modified 3 years, 2 months ago by  BWSM.
Viewing 21 posts - 1 through 21 (of 21 total)

You must be logged in to reply to this topic.