Home Forums Panda WordPress Theme Is there something wrong with these social icons?

This topic contains 9 replies, has 2 voices, and was last updated by  Johnny 3 years, 4 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1545

    lbdesign
    Participant

    They don’t look very good, with only 1/4 of the circle showing. This is a screen grab of the top right menu bar.

    #1549

    Johnny
    Participant

    Hi, please paste your site url here, I will check it for you later,
    Thank you

    #1576

    lbdesign
    Participant

    Thanks. I’m testing the theme here:
    http://breadandcie.com/lee6/

    #1579

    Johnny
    Participant

    Hi, I have checked your site from my location with chrome, firefox and IE. all looks good. please give me more detials about you touch the issue,
    Thank you

    #1630

    lbdesign
    Participant

    I did not understand that you actually intended the social icons to be only 1/4 of a circle — only 1/4 of the logo showing. This is not clear enough for my visitors. Would it be possible to substitute different icons that show the entire social media icon on the screen?
    Thank you.

    #1644

    Johnny
    Participant

    Hi, please tell me which browser and version while you see the issue, because I can not repeat the issue with my mechine,
    Thank you

    #1658

    lbdesign
    Participant

    OK, so you are saying that the icons should be full circles. That is not what I see on my Mac.
    On the Mac, I see these 1/4 icons in both Safari and Chrome.
    They correctly display as full circles in Firefox.

    Mac OS 10.8.5
    Latest version of all browsers.

    Your demo site also displays the icons as 1/4 circles on my Mac in Safari and Chrome, but full circles in Firefox.
    http://www.uiueux.com/wp/panda/

    #1666

    Johnny
    Participant

    Hi, please try this:
    open file functions.php and find this line: wp_enqueue_style('retina-style');, comment it(add // at the beginning) or remove it.
    Thank you

    #1699

    lbdesign
    Participant

    Yes, that fixes it. Does removing this line eliminate retina graphics from the site?

    #1700

    Johnny
    Participant

    Hi, I think that is true. if you still want load retina graphics please try this:
    open styles/retina.css and add this at the beginning:`@media only screen and (min–moz-device-pixel-ratio: 2),

    only screen and (-o-min-device-pixel-ratio: 2/1),

    only screen and (-webkit-min-device-pixel-ratio: 2),

    only screen and (min-device-pixel-ratio: 2) {`,
    and add a ‘}’ at the end,
    any problem please let me known,
    Thank you

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.