Home Forums Fashionic WordPress Theme Interval Time value ignored

This topic contains 10 replies, has 2 voices, and was last updated by  Johnny 3 years, 10 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #555

    GBrookman
    Participant

    On the Gallery tab on a post I enabled the slider then set the Interval Time to 10000, 20000 and 60000 but in each case the image transitions in around 5 seconds. Do I have to do something else?

    Also is there a way to use the slider and have autoplay off? I tried leaving Interval Time blank and set to -1 but still get a 5 sec display then transition.

    #556

    Johnny
    Participant

    hi, sorry about this.
    to let interval effective please do this:
    1.appearance/editor: single.php
    2.at the bottom add this script:

    <script type="text/javascript">
    var trans = jQuery('input[name="trans"]').val();
    var crop = jQuery('input[name="crop"]').val();
    var autoplay = jQuery('input[name="autoplay"]').val();
    jQuery(".image-wrap-slider").galleria({idleMode: false, autoplay: parseInt(autoplay, 10),				  preload: 5,showInfo: false,showCounter: true, transition: trans,						thumbnails: false, responsive: true,imageCrop: crop,});
    </script>

    to stop autoplay we need advanced our code functionality, this may be take some time.
    please leave your email here, once we get it done, we will let you known.
    thank you

    #557

    GBrookman
    Participant
    This reply has been marked as private.
    #558

    Johnny
    Participant

    hi, please give me your site url for further checking.
    thank you.

    #559

    GBrookman
    Participant
    This reply has been marked as private.
    #560

    Johnny
    Participant

    hi, please do this:
    1. ignore previouse single.php modification.
    2. open file themes/fashionic/js/main.js, find ‘autoplay,’ and replace it with ‘+autoplay,’.(total 3 places)
    3. open file themes/fashionic/single.php, find ‘if(!$autoplay) { $autoplay = 3000; }’ and replace it with ‘if(!$autoplay) { $autoplay = 0; }’.
    good luck.

    #563

    GBrookman
    Participant

    Thanks, that fixed it.

    #852

    GBrookman
    Participant
    This reply has been marked as private.
    #853

    Johnny
    Participant

    hi, if your problem still exist(Interval Time value ignored), please do this:
    1. open file themes/fashionic/js/main.js, find ‘: autoplay,’ and replace it with ‘: +autoplay,’.(total 3 places)
    2. open file themes/fashionic/single.php, find ‘if(!$autoplay) { $autoplay = 3000; }’ and replace it with ‘if(!$autoplay) { $autoplay = 0; }’.
    Best

    #854

    GBrookman
    Participant

    Thanks.

    Yes I know that’s the same fix you gave me before and it does work. What I don’t understand is I was sent an email with this:
    >>A new trackback on the post “Interval Time value ignored” is waiting for your approval<<

    which I guessed meant that there was a fix in the released code. Since that’s not the case, what is a trackback and what is awaiting my approval?

    #855

    Johnny
    Participant

    hi, please ignore this email presently. I will report this issue to our forum master,
    Thank you

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.