Home Forums Travel WordPress Theme Grid is missing

This topic contains 8 replies, has 2 voices, and was last updated by  raphnix 3 years, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2304

    raphnix
    Participant

    Hi, on my blog http://www.abenteuer-reise.net I changed the background slider images and somehow the grid (the black diagonal lines on top of the background image) is missing. The grid shortly shows up during a post is loaded.

    Many thanks in advance!

    #2306

    Johnny
    Participant

    hi, please open file functions.php and find line 19(or about, this line is for register script jquery), change it to this:
    wp_register_script('jquery', "http://code.jquery.com/jquery-1.8.3.min.js?ver=1\", false, null);
    Best

    #2307

    Johnny
    Participant

    Rember to remove the last backslash in scripts above.

    #2322

    raphnix
    Participant

    Hi, see below how the code looks like in my php. What part of the code shall I replace by the jquery code given by your last post?

    If I change the bold part into your code, wordpress collapses. Also if I add the code above the bold part, wordpress also collapses…

    Thanks

    function ux_frontend_js()
    {

    wp_register_script( ‘jquery183’, ‘http://code.jquery.com/jquery-1.8.3.min.js’, ‘jquery’,”1″, true );
    wp_register_script( ‘ux-infinitescroll’, get_template_directory_uri().’/js/jquery.infinitescroll.min.js’, ‘jquery’,”1″, true );
    wp_register_script( ‘ux-galleria’, get_template_directory_uri().’/js/galleria-1.2.7.min.js’, ‘jquery’, “1.2.7”, true);
    wp_register_script( ‘ux-galleria-theme’, get_template_directory_uri().’/js/themes/classic/galleria.classic.min.js’, ‘jquery’, “1”, true);
    wp_register_script( ‘ux-comments-ajax’, get_template_directory_uri().’/js/comments-ajax.js’, ‘jquery’, “1.3”, true);
    wp_register_script( ‘ux-prettyphoto’, get_template_directory_uri().’/js/prettyPhoto.js’, ‘jquery’, “3.1”, true);
    wp_register_script( ‘ux-main’, get_template_directory_uri().’/js/main.js’, ‘jquery’, “1”, true);
    wp_register_script( ‘ux-map-load-ggserver’, ‘http://maps.google.com/maps/api/js?sensor=false’, ‘jquery’, “1”, true);
    wp_register_script( ‘ux-jqueryuimap’, get_template_directory_uri().’/js/jquery.ui.map.js’, ‘jquery’, “1”, true);
    wp_register_script( ‘ux-player’, get_template_directory_uri().’/js/mediaelement-and-player.min.js’, ‘jquery’, “3.1”, true);
    wp_register_script( ‘ux-backslider’, UX_LOCAL_URL.’/js/jquery.backslider.min.js’, ‘jquery’, “1.1”, true);
    wp_register_script( ‘ux-functions’, UX_LOCAL_URL . ‘/functions/include_function.js.php’, ‘jquery’, ‘1.4.5’, true);
    wp_register_script( ‘ux-jqeasy’, UX_LOCAL_URL.’/js/jquery.easing.1.3.js’, ‘jquery’, “1.3”, true);

    wp_enqueue_script( ‘jquery183’ );
    wp_enqueue_script( ‘ux-jqeasy’ );
    wp_enqueue_script( ‘ux-infinitescroll’ );
    wp_enqueue_script( ‘ux-player’ );
    wp_enqueue_script( ‘ux-galleria’ );
    wp_enqueue_script( ‘ux-galleria-theme’ );
    wp_enqueue_script( ‘ux-comments-ajax’ );
    wp_enqueue_script( ‘ux-backslider’ );
    wp_enqueue_script( ‘ux-prettyphoto’ );
    wp_enqueue_script( ‘ux-main’ );
    wp_enqueue_script( ‘ux-map-load-ggserver’ );
    wp_enqueue_script( ‘ux-jqueryuimap’ );
    wp_enqueue_script( ‘ux-functions’ );

    }

    #2323

    raphnix
    Participant

    got it! It’s all working fine… (the backslash!!!)… and I also had to change this part

    wp_enqueue_script( ‘jquery183′ );
    into
    wp_enqueue_script( ‘jquery′ );

    However, another problem appeared now: In the gallery view, the description of my images doesn’t show up any more below the text (see before and after screenshots)

    • This reply was modified 3 years, 3 months ago by  raphnix.
    #2330

    Johnny
    Participant

    Hi, could you please leaving you site admin login info here through private message(check option ‘Set as private reply’)? I will fix this issue from backend.
    Thank you

    #2341

    raphnix
    Participant
    This reply has been marked as private.
    #2362

    Johnny
    Participant

    Hi, have fixed the issue.
    Best

    #2381

    raphnix
    Participant

    Perfect! Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.