Home Forums Fashionic WordPress Theme Gallery view, content box resize issues.

This topic contains 28 replies, has 2 voices, and was last updated by  mbliss 3 years, 7 months ago.

Viewing 29 posts - 1 through 29 (of 29 total)
  • Author
    Posts
  • #1216

    mbliss
    Participant

    When you click on the image on the portfolio(gallery) page, the white content box that would have the enlarged photo/text isn’t resizing correctly. The are all defaulting to 978px and I’m not sure how to fix it or change it. I attached a screenshot to show what I’m talking about.

    Cheers

    #1233

    Johnny
    Participant

    hi, paste your site url here, I will check it for you later,
    Thank you

    #1262

    mbliss
    Participant

    Here you go:

    http://monicastyle.com/

    Thanks!

    #1266

    Johnny
    Participant

    hi, please edit your portfolio page settings, set option ‘Content Page Width (Columns)’ to 5 or more, this will let your photos enlarge correctly,
    Thank you

    #1271

    mbliss
    Participant

    The portfolio page is set to 6 columns. If you check the page again you’ll see the issue. (I was updating the site and the pages got rearranged when you would have looked at them, my apologies.)

    #1272

    Johnny
    Participant

    hi, your change has worked. the image size is its actual size(see attached). if you want the image more large, please update your original image with large sized.
    Best

    #1277

    mbliss
    Participant

    I don’t want the image to be larger, this is what viewers are seeing when they visit the portfolio page. There is a large amount of white space when you click on any of the images.

    #1279

    mbliss
    Participant

    See attached.

    #1282

    Johnny
    Participant

    Hi, if that is true please try this:
    Open file js/main.js find line 229(or about) useColumns : useColumns, // how many columns after zoomed,
    Change to useColumns : useColumns-1, // how many columns after zoomed,
    Best

    #1283

    mbliss
    Participant

    That didn’t work, it just made the portfolio images disappear except for one random one at the bottom.

    #1285

    Johnny
    Participant

    hi, could you please leave your ftp login info here through private mesage(check option ‘set as private reply’), I will check it for you later,
    Thank you

    #1287

    mbliss
    Participant
    This reply has been marked as private.
    #1293

    Johnny
    Participant

    hi, have adjusted the box size for you, check it please,
    Thank you

    #1305

    mbliss
    Participant

    Perfect. Thank you! Is there a way (like a setting or something) to center the images in the box?

    Cheers

    #1306

    Johnny
    Participant

    hi, to center the images please do this:
    open file functions/include_custom_style.php, find this line .layout-stand p,.layout-stand,.entry p{ font-size:12px; font-style:normal;} , replace it with .layout-stand p,.layout-stand,.entry p{ font-size:12px; font-style:normal; text-align: center;},
    Best

    #1308

    mbliss
    Participant

    Awesome, thanks!

    #1342

    mbliss
    Participant

    Sorry to be a bother, but the same box sizing issue has arisen when I created separate portfolio pages. I’ve attached a screenshot.

    Cheers

    #1349

    Johnny
    Participant

    hi, presently the connect to you site manager is very slow, I will check the issue for you later,
    Thank you

    #1375

    mbliss
    Participant

    Ok, thank you!

    #1406

    Johnny
    Participant

    hi, sorry for delay. its difficult to connect to you site manager with web to update files from my location. I have tred many times, all failed. could you please leaving you ftp account info here through private message,
    Thank you

    #1421

    mbliss
    Participant
    This reply has been marked as private.
    #1445

    Johnny
    Participant

    hi, still difficult connect to you site manager with http links from my location. please open you file js/main.js and find ‘useColumns : 3’, change the number 3 to 2 or 1 for a try,
    Thank you

    #1450

    mbliss
    Participant

    Yes I can try.

    #1723

    mbliss
    Participant

    Hi, so the column resizing worked for the previous issue, but in a previous message I asked how to center the images in the boxes.
    hi, to center the images please do this:
    open file functions/include_custom_style.php, find this line .layout-stand p,.layout-stand,.entry p{ font-size:12px; font-style:normal;} , replace it with .layout-stand p,.layout-stand,.entry p{ font-size:12px; font-style:normal; text-align: center;},
    Best

    I couldn’t find that anywhere in the include_custom_style.php file, I was able to find the css rule for it though and changed that. I know this may sound dumb, but now all my paragraph text is centered. I’m not sure how to fix it, because I couldn’t find that one line in the php file and it would be really nice to get this wrapped up.

    Thank you!

    #1727

    Johnny
    Participant

    hi, sorry for my fault. should be this line :
    echo '.layout-stand p,.layout-stand,.entry p{ font-size:'.$typography['size'] .'; font-style:'. $typography['style'] . ';}';,
    add text-align: center; before ‘}’,
    Thank you

    #1730

    mbliss
    Participant

    ohhh ok! I saw that before and wondered.. Thank you so much!

    Best

    #1743

    mbliss
    Participant

    One more thing, the alignment issue with forms and <p> (if you don’t edit the alignment to left in the page/post editor) tags is now off. I’ve attached a screenshot. Sorry for all the questions!

    #1746

    Johnny
    Participant

    hi, please try edit you contact page and adjust culumns setting or remove culumns,
    Best

    #1752

    mbliss
    Participant

    I did try that, the forms were still centering, so I had to go change the .entry .contactform p { margin-bottom:0;} and add .entry .contactform p { margin-bottom:0; text-align: left;}. It all works now. Thank you so much for your help!

Viewing 29 posts - 1 through 29 (of 29 total)

You must be logged in to reply to this topic.