Home Forums Fashionic WordPress Theme Gallery Post

This topic contains 2 replies, has 2 voices, and was last updated by  komitex 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7240

    komitex
    Participant

    Please see screenshot.
    When I click the thumbnails, they work just wonderful
    1. But I really don’t need the “Readmore” and the space between the image and the “Readmore”
    Where to disable that?

    2. How to remove those Huge Titles shown in the gallery page – you see those huge words ? … while still keep the post titles in wordpress post control page?

    Thanks!

    #7246

    BWSM
    Keymaster

    Did you want to show images only? Plz try to use “Portfolio” layout in page options. It seems use the “magazine” layout in your page.

    #7256

    komitex
    Participant

    I changed to Portfolio layout
    But It still says what I have entered in the “title”, and it still shows “Readmore”

    How to disable those?

    • This reply was modified 2 years, 3 months ago by  komitex.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.