Home Forums Travel WordPress Theme GALLERY & MAP POSTS DOESN'T WORK

This topic contains 7 replies, has 2 voices, and was last updated by  Streetpads 3 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1839

    Streetpads
    Participant

    Hi..I am having 2 problems thus far with this theme.
    1. I am having trouble creating a gallery post — once I have set the gallery option, uploaded my pics and publish.
    The view page is blank and shows an error that says- ‘load failed: no data found.’
    Also the gallery post excerpt doesn’t show on the front page – I would like preferably to display thumbnails of a couple of images from the gallery.

    2. The map is not displaying on the front page either. I followed the instructions, ie enable the file type to location and fill in the required fields – google lat/lng, map zoom, map type along with the gallery setting and category creation. It just doesn’t work.

    If you could please assist and troubleshoot other sections – http://www.bookingsjamaica.pw/secrets/

    I would like this travel theme to look and work exactly as the live demo showed..I was very specific with selecting this theme for these unique features. Appreciate your help!

    #1842

    Johnny
    Participant

    Hi, could you please leaving your site login info here through private message?(check option ‘Set as private reply’), I will check this from backend later,
    Thank you

    #1866

    Streetpads
    Participant
    This reply has been marked as private.
    #1867

    Johnny
    Participant

    hi, I have check you post from backend. you add images for gallery post with wrong method. please reference this post to add images for gallery post: http://www.uiueux.com/forums/topic/reply-to-freestyle0013s-question-on-tf/;
    for goolge map, you enter a wrong number of lat/lng. two post have been fixed for you, check it please.
    Best

    #1875

    Streetpads
    Participant

    PERFECT!!!! Thank you so much- I figured I was doing something wrong. Glad to know it was an easy fix!

    #1878

    Streetpads
    Participant

    Hi there.. Could you please help me insert a hyperlink in the excerpt of the gallery and standard pages. I tried doing it myself but i just cant seem to make sense of all that coding in the instructions. Appreciate your help.

    #1884

    Johnny
    Participant

    Hi, please add links in excerpt like this:
    <a href="http://google.com">goto google</a>
    Best

    #1891

    Streetpads
    Participant

    THANK YOU!!!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.