Home Forums Bee WordPress Theme FullWidth Wrap

This topic contains 29 replies, has 6 voices, and was last updated by  Johnny 3 years, 4 months ago.

Viewing 30 posts - 1 through 30 (of 30 total)
  • Author
    Posts
  • #2320

    dfgutierrez
    Participant

    Hello, I’m trying to put a image as a background into a fullwith wrap, but it doesn’t work, I don´t know why the image is aligned to the right. Thanks for your help, here is the link,

    #2321

    dfgutierrez
    Participant

    Sorry here is the link, Contact

    #2331

    Johnny
    Participant

    Hi, please try enlarge the background image’s original size. for example, make it width to 1960px.
    Best

    #2342

    dfgutierrez
    Participant

    I’ve been trying some options, 1960px image width, and even larger, but neither works. I think the fullwidth wrap isn´t really fullwidth for some reason, it looks like it´s aligned or having a border at the left, I realized that everything on that page is aligned at the same position, no matter which module I use, it always get that position, also I´ve trying into a new page and happened the same, thanks for a quick response.
    By the way, good theme, complete and functional.

    #2365

    Johnny
    Participant

    Hi, I can not repeat the problem with my location machine. if you don’t mind please leaving you site admin account info here through private message(check option ‘Set as private reply’), I will check this from backend later,
    Thank you

    #2371

    dfgutierrez
    Participant
    This reply has been marked as private.
    #2385

    BWSM
    Keymaster

    Hi,

    It is a wired issue, i can not find it in my host. So i need to upload some files(http://d.pr/i/KLOZ) to your space for some testing. Could you plz leave your space ftp account through private message(check option ‘Set as private reply’)?

    Or please download the attached file and unzip it, upload and replace it to your bee/js folder.

    Best

    • This reply was modified 3 years, 5 months ago by  BWSM.
    #2390

    dfgutierrez
    Participant

    I’ve uploaded the file and ´ve tried again, it works, do you need the ftp password to do some more tests?. I saw another user with the same trouble, so if you want to do more test just let me know.

    • This reply was modified 3 years, 5 months ago by  dfgutierrez.
    #2393

    BWSM
    Keymaster

    Yes, need not now. thanks 🙂

    • This reply was modified 3 years, 5 months ago by  BWSM.
    #2397

    maxmoto
    Participant
    This reply has been marked as private.
    #2398

    maxmoto
    Participant

    Hi I uploaded the adjusted javascript from post #2385 and this work fine now thanks!

    #2418

    BWSM
    Keymaster

    Hi maxmoto / dfgutierrez ,

    i have tested, thanks!

    please download the attached file and unzip it again, upload and replace it to your bee/js folder again.

    #2427

    dfgutierrez
    Participant

    ok Done, Thanks. Do I have to do something else?

    #2431

    susanfsu
    Participant

    Hi there,

    I was having the same issue with the Full Width Wrap, and uploaded the file you had in your custom.pagebuild-fix-fullwrap.zip file (which I downloaded from this thread).

    It *sort of* works now, but only if I selected “Boxed” as my website layout — not Full Width.

    Therefore, I cannot use Page Builder’s full width wrap to set a nice image as the background for the in-page full-width wrap. If I do, then it conflicts with the background shown in my Boxed site layout and just looks wrong.

    Is there a way to do Full Width website layout + in-page full-width wrap with an image as the background?

    #2434

    Johnny
    Participant

    Hi, please try this to add in-page full-width wap with background image:
    open file bee/functions/theme/theme-style.php and add below code at the bottom, change the url value to what you want:
    .fullwrap_moudle > .fullwidth-wrap {background-image: url(path/to/your/image.png)}
    Best

    #2435

    susanfsu
    Participant

    Hi,

    I did as you instructed, but it’s still not aligning properly. It seems to be right-aligning the body, and / or adding that white padding on the left. I’ve attached a screenshot.

    Is there another setting I should update? Thanks very much for your continued help!

    #2436

    susanfsu
    Participant

    here is that screenshot again

    #2441

    Johnny
    Participant

    Hi, may be you should setting full-width layout? see attached image please,
    Thank you

    #2443

    susanfsu
    Participant

    Hi, yes that screenshot that I sent in #2436 is the result that happens when I choose full-width layout, as you showed in your image. I still get the left padding.

    #2447

    Johnny
    Participant

    Hi, this theme has updated to version 1.5.2(fixed the full-width background image alignment issue), please login to themeforest.net and download the latest version.
    Thank you

    #2567

    susanfsu
    Participant

    Hi,

    When I try to upload the new version of Bee Theme, I get this error message:

    Destination folder already exists. /home/content/28/4400828/html/10daysbali/wp-content/themes/bee/

    Could you help me to understand the right steps to updating the theme?

    Thank you so much!

    Susan

    #2568

    Johnny
    Participant

    Hi, please refernece here to update the theme:
    http://www.uiueux.com/forums/topic/reply-to-tristan-schaffer-goldman/#post-2532
    Best

    #2760

    DianaDj
    Participant

    Hi,
    The boxed layout stopped working here. It was ok till yesterday. Please, help.
    Thank you,
    Diana

    #2761

    DianaDj
    Participant
    This reply has been marked as private.
    #2767

    Johnny
    Participant

    Hi, please give me more details about your problem. I have checked your site http://kristeenkuria.com/wp2/ and find no problem.
    Best

    #2771

    DianaDj
    Participant

    Hi, it was boxed layout with background pattern for boxed layout. Now it looks like it’s full width and the pattern is not visible. Boxed layout is still selected.
    Thank you,

    #2776

    Johnny
    Participant

    hi, attaced image is you site home page screenshot, no problem. the boxlayout default width is 1220px.
    Best

    #2792

    DianaDj
    Participant

    Hi, this looks right. I still can’t see the pattern on my side, though. Just cleaned the cache, any ideas what to do?
    Thanks a lot for your help.

    #2793

    DianaDj
    Participant

    Hi, opened in Safari and it works. It was on Firefox before. Thank you.

    #2794

    Johnny
    Participant

    hi, it works with firefox from my end, see attached image.
    Thank you

Viewing 30 posts - 1 through 30 (of 30 total)

You must be logged in to reply to this topic.