Home Forums Theone WordPress Theme Foreground image on phone

This topic contains 4 replies, has 2 voices, and was last updated by  KASPER HANSEN 1 year, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7770

    KASPER HANSEN
    Participant

    I have overlaid a transparent foreground image but this does not show up on phones.
    Could you help with that?

    K

    #7771

    BWSM
    Keymaster

    Hi KASPER HANSEN,

    The foreground image is forbidden on mobile in origin design, please use the custom css to activate:
    Paste the style code to Theone / General Settings / Custom Css:

    @media (max-width: 768px) {
    .responsive-ux .fullwidth-wrap .front-background { position: absolute; z-index: -1!important;display: block;}
    }

    Cheers!
    Bwsm
    Follow on Twitter:@uiueux and Facebook: uiueux to get update news.

    • This reply was modified 1 year, 9 months ago by  BWSM.
    #7811

    KASPER HANSEN
    Participant

    I tried but the foreground image lays behind the image on the page when seen on a mobile.

    Thanks for helping,
    K

    #7820

    BWSM
    Keymaster

    Plz try to change the value “-1” z-index: -1!important; as “9”

    #7843

    KASPER HANSEN
    Participant

    Perfect!!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.