Home Forums Flowfolio WordPress Theme Fatal Error: Theme CSS could not load

This topic contains 16 replies, has 2 voices, and was last updated by  BWSM 3 years, 10 months ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #260

    PontStation
    Participant

    Hi,

    Opening one of the posts on the homepage results in a display of that post but with a red bar at the top saying: “Fatal Error: Theme CSS could not load”…

    What is the reason and how can I fix this?

    Thx in advance!

    Robin

    #268

    BWSM
    Keymaster

    Hi Robin,

    Could you paste your url, I can check it.

    Best

    #273

    PontStation
    Participant

    Hi,

    URL: pontstation.nl

    Thx.

    Robin

    #315

    PontStation
    Participant
    This reply has been marked as private.
    #320

    BWSM
    Keymaster

    HI Robin,

    Very sorry, I missed your post.

    I checked your site, but I did not find the error report. There is screenshot:
    http://d.pr/i/gsiY

    I visited pontstation.nl , click top 3 posts in home page. The first post seems gone(http://pontstation.nl/openingstijden/)
    The 2nd and 3rd are fine. Did I miss someting?

    Best

    #329

    PontStation
    Participant

    Oh sry,

    I never mentioned that the Fatal Error Message only occurs when opening posts on a mobile device. On laptops and pc’s everything is perfect.

    So if you could take a look at pontstation.nl on an Android and get back to me that would be great!

    (the first post doesn’t have a “read more” option because there’s no more to read.)

    Thx again in advance.

    Robin

    #341

    BWSM
    Keymaster

    Hi Robin,

    I checked your site by my android phone, I did not find issue? could you plz paste a screenshot?

    Best

    #347

    PontStation
    Participant

    Hi,

    I’m curious to find out why I get this error message and you don’t 😉

    Screen shot of Android screen is attached.

    Thx.

    Best,
    Robin

    #352

    BWSM
    Keymaster

    Hi Robin,

    I visited again, it was not shown. Is it accidental or always in your device?

    I’ll be focus and google for the issue

    Best

    #358

    PontStation
    Participant

    Hi,

    I checked and double checked: the error message is always displayed at the top of the website when opening a post (so it is not shown on the homepage or any of the other pages, only on post pages).

    Hope to hear some good news from you soon!

    Regards,
    Robin

    #363

    BWSM
    Keymaster

    Hi,

    Please visit the url:http://www.uiueux.com/wp/flowfolio/ by your android, is shown the “fatal error:theme css could not loa” tip?

    If not shown, please try to reply your wp-admin (user/pass) Set as private reply. I’ll login your site to update the theme.

    • This reply was modified 3 years, 10 months ago by  BWSM.
    • This reply was modified 3 years, 10 months ago by  BWSM.
    #366

    PontStation
    Participant

    Hi,

    Sorry to say that the message is also shown when visiting http://www.uiueux.com/wp/flowfolio/ on my Android.

    I checked my website on Iphone yesterday and that was fine. It’s just Android.

    Robin

    #414

    PontStation
    Participant
    This reply has been marked as private.
    #419

    BWSM
    Keymaster

    Hi,

    I changed the theme’s functions.php in your wp-admin, plz try again in you android?

    Which your android device and browser (with version)?

    Open the Web site from start, can you tell me until you find an error you before your procedure?

    #423

    PontStation
    Participant

    Hi,

    Problem solved, thx!

    FYI: I have a Samsung Galaxy S Advance, using Android V2.3.6 and the standard brwoser that came with it.

    Regards,
    Robin

    #429

    BWSM
    Keymaster

    Ok, I got it 🙂

    #430

    BWSM
    Keymaster

    Ok, I got it 🙂

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.