Home Forums Travel WordPress Theme Does the theme support WordPress 3.9?

This topic contains 1 reply, has 2 voices, and was last updated by  Johnny 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3090

    ENGLISH
    Participant

    Hi there!
    May I have the idea if Travel Theme supports WordPress 3.9?
    If I have this theme installed on WordPress 3.8.3 first and then upgrade to WordPress 3.9, do I need to do anything to keep everything the same? Thanks a lot! 🙂

    #3093

    Johnny
    Participant

    Hi, I suggest you first updated your staging site for a test. original travel theme I used under wp3.9 for few days, there is no problem found presently.
    Best

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.