Home Forums Aside WordPress Theme Difficulty setting up blog

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  BWSM 2 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5906

    ericrogers78
    Participant

    Hello,
    I really enjoy the theme and just about everything is working really well. I am struggling with the blog though. I created a News page, inserted the blog module, set it to masonry, yet it is not responding despite what I do. It keeps going to the standard list, with a sidebar on the right, and the title “Latest News.” I’m not selecting any of these things and I don’t know where they’re coming from. Please help. You can view the issue here: http://erikmello.com/news-stuff/

    Thanks!

    #5907

    BWSM
    Keymaster

    HI, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #5908

    ericrogers78
    Participant
    This reply has been marked as private.
    #5913

    BWSM
    Keymaster

    Hi, it is caused by permalink conflict. I create a new page(http://erikmello.com/test-news-stuff/) and re-name blog page(http://erikmello.com/blog/), they are fine. Just remove the page(don’t edit it, it doesn’t work), create a new page, you could use the “NEWS & STUFF” as title, don’t use “news-stuff” as permalink(under the title).

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.