Home Forums Blogary WordPress Theme Custom CSS is not working(sucuri security plugin conflict).

This topic contains 5 replies, has 2 voices, and was last updated by  bloodspencer 3 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4937

    bloodspencer
    Participant

    Hi!

    Thanks for this theme, is very amazing!

    I have a problem with the custom css field on the theme settings section. The styles is not working more.. 2 hours ago it worked..i´ve just installed the sucuri security plugin and All on One Seo…but when i deactivate this plugins the Custom CSS is still not working..

    Do you have an idea?

    Link: http://www.foodarea.de/

    Thanks a lot for your help!! Many greetings,
    Bloodspencer

    • This topic was modified 3 years, 1 month ago by  bloodspencer.
    • This topic was modified 3 years, 1 month ago by  BWSM.
    #4938

    bloodspencer
    Participant

    Another info: I´ve changed the Blog Url! maybe this is the issue?

    #4948

    BWSM
    Keymaster

    Hi, thank you for purchasing our theme
    Please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #4960

    bloodspencer
    Participant
    This reply has been marked as private.
    #4961

    BWSM
    Keymaster

    Hi,

    The issue is caused by the Sucuri Security plugin, it forbid the custom css php file ( http://www.yoursite.de/wp-content/themes/blogary/styles/theme-style.php?ver=1.0.0). I stopped the option in wp-admin/Sucuri Security/Hardening/Restrict wp-content access, the theme-style.php would be visited, but the site could not be visited(homepage blank), so I re-active it. There is a tip in “Restrict wp-content access”, try to remove the .htaccess as it’s tip and stop Restrict wp-content access:

    This option blocks direct PHP access to any file inside wp-content. If you experience any issue after this with a theme or plugin in your site, like for example images not displaying, remove the .htaccess file located in the content directory.

    The Sucuri Security is special plugin, it has changed some option in your space, so even it is stopped or removed, the option still works. Don’t remove it.

    If it doesn’t work, please leave your FTP as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #4977

    bloodspencer
    Participant

    It works now, thanks a lot for your support! 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.