Home Forums Bee WordPress Theme Clients module issue

This topic contains 5 replies, has 2 voices, and was last updated by  dfgutierrez 3 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2454

    dfgutierrez
    Participant

    Hi, when I use the Client module in a page, the images are showed just a half of each one. here es the link
    Also, I want to open in new tab when I click on the images of each “client”,

    • This topic was modified 3 years, 9 months ago by  dfgutierrez.
    #2455

    dfgutierrez
    Participant

    Also, I want to open in new tab when I click on the images of each “client”,

    #2457

    dfgutierrez
    Participant

    I don’t know why it’s working right now, sometimes it works but sometimes it doesn’t, please tell me how to open in new tab when I click in the image of each client

    #2458

    Johnny
    Participant

    Hi, please paste your site login info here through private message(check option ‘Set as private reply’), I will check it later.
    for click image opens in new tab, please open file bee/functions/functions-view-module.php and find line 2016(or about), replace this
    pajx-click="true"
    with
    pajx-click="true" target="_blank"
    Best

    • This reply was modified 3 years, 9 months ago by  Johnny.
    #2464

    dfgutierrez
    Participant
    This reply has been marked as private.
    #2466

    dfgutierrez
    Participant

    The code works, thanks.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.