Home Forums Travel WordPress Theme Can't load pictures in a gallery post….

This topic contains 5 replies, has 3 voices, and was last updated by  Johnny 3 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3699

    samuel elling
    Participant

    Hi,

    All is in the title :
    I can’t load pictures in order to create a new gallery post. When I click the box “Upload/edit images”, I make my selection but when I click add, pictures doesn’t appear….

    Thank you a lot

    Best regards

    Sam

    #3701

    Johnny
    Participant

    Hi,
    After you click the button ‘upload/edit images’, insert media dialog box will be shown. while using tab ‘Upload Files’, there is no problem; while using tab ‘Media Library’, if the option (below the tab name) not set to ‘Uploaded to this post’, there will occur the issue you mentioned. please set the option to ‘Uploaded to this post’ and try again.
    Best

    #3703

    samuel elling
    Participant

    Hi,

    Thx you very much, but pictures are already in my wordpress library and I would like use them from it and not upload them again (I’m traveling and the internet speed is difficult to find). Is that possible?
    Thx

    Regards

    Sam

    #3706

    Johnny
    Participant

    Hi,
    sorry about this. the gallery post can not select images belongs to other posts. so, upload images to it or select images belongs to it.
    Thank you

    #3708

    janokary
    Participant

    Oh That explains it all. So if I deleted a post where I uploaded some images and I want to make a new one, with those images, I have to upload them again?
    Any db tweak?

    #3709

    Johnny
    Participant

    Hi, I am afraid that you will upload them again with this case. I have not done anything about db tweak ever, but you can try.
    Best

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.