Home Forums Blogary WordPress Theme Cannot add featured blog posts to header

This topic contains 8 replies, has 3 voices, and was last updated by  BWSM 2 years, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4881

    smboyce
    Participant

    Steps to replicate:
    1. Go to tribe.smboyce.com

    Observed: No images appear in the header. I’m not sure how to add them.

    Expected: I want to create something similar to the attached image.

    Steps taken:
    I tried going to Appearance> Header and uploaded a header there, but it doesn’t appear on the site (even after clearing the cache).

    Regardless, I would rather have those 3 posts like you have at the top of the demo site: http://tribe.smboyce.com/wp-content/uploads/2014/10/Capture.png

    Thanks in advance for any help you can offer.

    #4885

    BWSM
    Keymaster

    Hi,

    please make sure activate the “Enable Page Template”, select a category for “Category for Featured Post”, the feature posts would be shown.

    If it doesn’t work, please leave your wp-admin(url/user/pass) as private reply, I’ll log in to check it.

    Best,Bwsm
    Follow on @uiueux to get the latest version information.

    #4889

    smboyce
    Participant
    This reply has been marked as private.
    #4891

    BWSM
    Keymaster

    Hi smboyce,

    – please don’t select “Blog” page as “Posts page” in wp-admin/settings/reading, or the link http://tribe.smboyce.com/blog is used the archive template default, the Page template would not work. I changed in your wp-admin already.
    – please make sure there are 3 post at least in the category for featured Post, I have add a test post to the feature category, it could be shown now.

    Best,Bwsm
    Follow on @uiueux to get update news!

    #4902

    smboyce
    Participant

    That did the trick! Thank you. All fixed.

    #7075

    bhamonic
    Participant

    Hi, i replied to this topic because i couldn’t find where to create a new one.

    I just bought the blogary theme and so far it’s great to me.
    Here is the blog : http://blog-citygreen.eu/
    I’m setting up the basics and i have few issues about some details :

    – I set up the features post and there are displayed well but animation of the slider is not working : nothing happened when i moved over the 3 different images. The expended image stay the same and the 2 others are frozen…

    – Another topic : i didn’t find how to make the menu bar “sticky” when scrolling down

    – A last one : where can i make the main logo appear bigger ?

    Thank you very much for your help,
    Benjamin

    #7085

    BWSM
    Keymaster

    Hi Benjamin,

    – I set up the features post and there are displayed well but animation of the slider is not working : nothing happened when i moved over the 3 different images. The expended image stay the same and the 2 others are frozen…
    – Another topic : i didn’t find how to make the menu bar “sticky” when scrolling down

    Please follow:
    download the file, unzip it
    – login FTP, go to: themes/blogary/js/
    – upload / replace: custom.theme.js

    – A last one : where can i make the main logo appear bigger ?

    Please login wp-admin, go to Blogary / General Settings / Custom Css
    Paste the style code to Custom Css (change the max width as you want):
    .logo-image { max-width: 120px; }

    #7086

    bhamonic
    Participant

    Hi BWSM,

    What do you mean by download the file ? Where can i do that ? Sorry i’m really new for that technical part…
    This action will solve both the features post and the menu bar problems ?

    For the logo, where can i find the style code to pate it in custum css ?

    Thx a lot,
    Benjamin

    #7089

    BWSM
    Keymaster

    Hi Benjamin,

    please send your wp-admin(url/user/pass) to uiueux@gmail.com, I’ll help you to update it.

    Best

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.