Home Forums Flowfolio WordPress Theme Can´t load any Page / Post

This topic contains 7 replies, has 2 voices, and was last updated by  Johnny 3 years, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2474

    tomillo
    Participant

    Hi! I just move my wordpress to another server and now i can’t browse any page / post in my blog with this theme. The error message is shows:

    Perhaps the network unstable, please click refresh page.

    The URL it’s this.
    Please help me!

    #2476

    Johnny
    Participant

    Hi, your jplayer plugin/widget has broken some scripts. please disable it and check whether posts/pages can works, if still have problem please let me known,
    Best

    #2478

    tomillo
    Participant

    I replace with the old jPlayer and was the same. The strange thing is this same WP worked fine on my old server. I have not changed anything in the code.

    #2482

    Johnny
    Participant

    Hi, please disable it to check whether is jplayer cause the problem. if it is true, I will manage to fix this issue,
    Thank you

    #2487

    tomillo
    Participant

    Ok, it’s done!

    #2501

    Johnny
    Participant

    Hi, please try find your script file have this line:
    jQuery("#jplayer_inspector").jPlayerInspector({jPlayer:$("#jquery_jplayer_1")});
    replace the ‘$’ to ‘jQuery’
    Best

    #2508

    tomillo
    Participant

    The same thing.. It doesn’t work. If i send you by email the FTP login data, could you enter? Send me a private message or write me to my mail address

    Bye

    #2514

    Johnny
    Participant
    This reply has been marked as private.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.