Home Forums Air WordPress Theme BM Slider speed & autoplay + images quality

This topic contains 3 replies, has 3 voices, and was last updated by  BWSM 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12724

    LaFigue
    Participant

    Hello,

    I have a problem with the BM slider.
    I want to increase the time of transition because it’s too speed for me. I change the initial 0.5s transition to a 1s transition in the custom CSS but it didn’t work. How can i do ?

    I also want the slider the go back to the first slide at the end of the last slide but i don’t know how to do it. Any idea ?

    Last problem, the images quality automatically decreasing when i upload it online. How can i stop this ? Because my thumbnail pictures have a very poor quality even as the pictures have initially a very good quality.

    Thanks for your help.

    Jules

    #12740

    BWSM
    Keymaster

    Hi,

    1.
    Please try to change the speed value in js/custom.theme.js
    owl carousel slider speed

    2.

    I also want the slider the go back to the first slide at the end of the last slide but i don’t know how to do it. Any idea ?

    Sorry, I don’t understand this question. The default setting is loop(see the demo), it isn’t loop on your page? Could you leave you page url?

    3.

    Last problem, the images quality automatically decreasing when i upload it online. How can i stop this ?

    Which template you use? Better leave the page url, thanks!

    Cheers!
    Bwsm – uiueux.comTwitterFacebook

    #13149

    AmyD
    Participant

    Hi! I also need to adjust the speed of the slider. In my JS folder, I don’t see a custom.theme.js. Has the file been renamed? Also, I have my BM slider set to loop as well, but it does not do so.

    Thanks!
    Amy

    #13150

    BWSM
    Keymaster

    Hi Amy,

    It is not renamed. Please check again: /wp-content/themes/air-theme/js/custom.theme.js
    Set loop to refer: https://themeforest.net/item/air-lightweight-portfolio-photography-wp-theme/17533013/comments?page=3&filter=all#comment_16705741

    p.s.
    If you want to slide duration, please use the option:
    autoplayTimeout:1000,
    Refer: https://owlcarousel2.github.io/OwlCarousel2/demos/autoplay.html
    1000 = 1s

    Regards!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.