Home Forums Aside WordPress Theme back navigation don´t load the page

This topic contains 15 replies, has 3 voices, and was last updated by  BWSM 3 years, 4 months ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #3120

    Helder_oliveira
    Participant

    Hi.
    Just bought aside and I must say I really like it. Great theme.

    Just two questions:
    I´m using safari as web browser and the browser back navigation (button or mouse gesture) don´t load the previous page. Just got the loading gif spinning forever until I hit refresh.

    What lines of code must I erase to get rid of the logo at the loading gif?

    Also, I have this kind of shadow under the menu at the right. Is this some feature at settings Im missing? Don´t real like it. attaching a screen with the “shadow”
    Thanks a lot!

    #3122

    Helder_oliveira
    Participant

    Forget the last question, its the box-shadow, manage to remove it.

    #3129

    Johnny
    Participant

    Hi, about back navigation issue, please give me more details about it: which OS and verison, which version of safari. I need repeat this issue and find the solution.
    about loading logo, please set it here from back end: Aside/General Settings, ‘Bnable Plain Text Logo’ set to ‘on’, ‘Logo text’ field enter some text or leave it blank.
    Best

    #3138

    Helder_oliveira
    Participant

    urmyfriend,

    I´m using latest OSX 10.9.2
    Safari latest version to.
    The demo at theme forest have the same behavior as my local blog

    You can watch the issue at this little vid:

    first time I´ve used the button, second time I´ve used the mouse gesture. Same result, the gif keeps spinning until I hit the refresh button.

    tks for your help.

    #3140

    BWSM
    Keymaster

    Hi Helder_oliveira, thank you for purchasing our theme.

    I tested in safari in Macos 10.9.1, I did not find the issue. I’ll update to 10.9.2 to test it again, please wait 2-3 days.

    Best, Bwsm

    #3154

    BWSM
    Keymaster

    Hi,

    I tested in safari 7.0.2 with Macos 10.9.2, i did not find the issue. It is a weird issue. Could you please let me know:
    Did you find the issue in our demo site (http://ximudesign.com/aside/) ?
    Please try to stop all plugins and try again.
    What’s your safari version?

    Best, bwsm

    • This reply was modified 3 years, 5 months ago by  BWSM.
    • This reply was modified 3 years, 5 months ago by  BWSM.
    #3163

    Helder_oliveira
    Participant

    BWSM, Currently using Safari 7.0.3 (latest version) on OSX 10.9.2.

    Yes, the same issue with the demo site of yours, so this is probably not a plugging issue.
    I don´t use any plugging or extensions on Safari either.

    tks for your support.
    Helder

    #3167

    BWSM
    Keymaster

    Thanks for response, i’ll update Safari to 7.0.3 to test again.

    #3182

    Helder_oliveira
    Participant

    Thank you BWSM.
    I´ve used Firefox and Chrome ant it works great. But Safari have this issue. Will be useless for me if we can´t fix this.

    I´m on an Imac. Already tried on my Mac Pro… the same problem:/

    #3194

    BWSM
    Keymaster

    Hi Helder,

    We are trying to fix the issue(update the Imageloaded js function). I did not find it in my macbook(Safari to 7.0.3 tested). So I need you visit another demo url: http://115.28.49.212/wordpress/aside/ and let me know the result please. Thanks!

    Best, Bwsm

    • This reply was modified 3 years, 4 months ago by  BWSM.
    • This reply was modified 3 years, 4 months ago by  BWSM.
    #3204

    Helder_oliveira
    Participant

    Tks BWSM,

    unfortunately the problem remains on that update you provided. Tested with both my machines :/

    Best,
    Helder

    #3225

    BWSM
    Keymaster

    I changed the page elements loaded judge way, instead of the Imageloaded.

    1) Please clean the cache of safari: visit the page(it is theme js file) by safari, refresh the link 2-3 times. Make sure the js file is updated(not use safari cache)

    2) Visit the page( http://115.28.49.212/wordpress/aside/?page_id=473 ) by safari, click one thumbnail and go back

    3) Let me know the result please

    • This reply was modified 3 years, 4 months ago by  BWSM.
    • This reply was modified 3 years, 4 months ago by  BWSM.
    #3241

    Helder_oliveira
    Participant

    BWSM,

    Its working! Great, Thank you.
    How can I get the update? or will update the theme at theme forest asap?

    Tks again

    #3246

    BWSM
    Keymaster

    Great!

    1) Please go to Themeforest download the latest versoin Aside freely. Remove the old version and install the new version.

    2) Download the js, replace it to \wp-content\themes\aside\js folder

    Best! Bwsm

    #3250

    Helder_oliveira
    Participant

    BWSM,
    unfortunately i spoke to early. Problem still remains.

    If I go from portfolio to a post and go back, it works.
    If I go from portfolio to a post and keep browsing to next posts, Or if a go from a page like “blog” to “contact” or “about me” and try to go back I got stuck with the loading gif again…. this is so frustrating.

    Does the same in both sites, yours and mine.

    Please try to fix this.
    I´ve replaced entire JS folder for the new one.
    Empty the safari cache, restored safari, closed the browser and restarted the computer…nothing.

    If I disable the browser cache it works like a charm. But I can´t have a warning telling visitors to disable the browser cache before entering the site. There must be something you can do.

    thank you.
    Helder

    #3256

    BWSM
    Keymaster

    It maybe caused by the cache, I made some changes again for the window back.

    1) Please clean the cache of safari firstly: visit the page(it is theme js file) by safari, refresh it 2-3 times.

    2) Visit the page( http://115.28.49.212/wordpress/aside/?page_id=473 ) by safari, click one thumbnail and go back

    3) Let me know the result please

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.