Home Forums Teddy WordPress Theme audio script problems

This topic contains 10 replies, has 2 voices, and was last updated by  JBM 2 years, 3 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #7230

    JBM
    Participant

    hi, thanx for the nice theme, you already helped me with the jsplayer-problems. thanx for that!

    now I have another sound problem: I have 5 mp3 audios in a list on the homepage. if I click them one after the other (not listening to the end), after the fifth click the player give me an scripterror (attachment – sorry I only have it in german). “warning: script doesn´t answer, a script on this page is busy or doesn´t answer. you can stop the script or debugg it…” it happens on every device and with every browser.

    http://www.janetheller.de/neu2015/

    thanx for quick help!!!

    #7236

    BWSM
    Keymaster

    I tested on your page, there is not the error tip. Which os/browser you use?

    #7258

    JBM
    Participant

    hi, thanx for testing. did you click more than 5 sounds in row? the first 5 are ok if you click on the sixth or seventh the error pops up. I tested it mostly on windows 8 firefox, chrome, ie and on differnet divices (iphone, samsung etc.) its all the same problem…

    #7261

    BWSM
    Keymaster

    Hi, welcome.

    There are 7 sounds in our demo site: http://ximudesign.com/teddy/ . We have tested it on 3 ios devices(ios7 / ios8 included), android phone, pc(ie,chorme,FF) and mac os, the 7 sounds all can be played fine.

    please try to change hte sixth sound on your post and test again.

    #7303

    JBM
    Participant

    hi, sorry, I tried your demosite and there ist the same problem. I tested it on different computers and smartphones… 🙁

    #7308

    BWSM
    Keymaster

    It is strange, there is not the alert in my devices ( 3 ios devices(ios7 / ios8 included), android phone, pc(ie,chorme,FF) and mac os). We don’t have window 8 to test it.

    From the alert, you could try to use a older version jquery file (https://www.dropbox.com/s/fo5optuhdi30vm7/QQ20150519-1.jpg?dl=0).

    #7310

    JBM
    Participant

    ok thanx, maybe its a windows 8 problem??? but on my smartphone / samsung /android I have also this problem… i´ll try with the jquery file…

    #7331

    JBM
    Participant
    This reply has been marked as private.
    #7339

    BWSM
    Keymaster

    Hi, I have sent this post to my developer. He’ll check it in 1-2 days.

    #7362

    BWSM
    Keymaster

    Please try to replace the main.js as this one.

    #7524

    JBM
    Participant

    hey! thank you! this solves all the problems. perfect! thank you for your quick help!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.