Home Forums Aside WordPress Theme Aside settings don't work…

This topic contains 11 replies, has 3 voices, and was last updated by  Johnny 2 years, 11 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #4101

    guillaume descamps
    Participant

    Hi,

    I’m struggling with the aside settings, ( color schemes and font settings in particular)
    I tryed to change all the background color of the menu and the font also but none of them appears on my website.
    But all the others settings tabs like icon, social networks, general settings… works well !

    Do you know where does the problem come from ? Could you help me to fix that issue ?

    #4108

    Johnny
    Participant

    Hi, I have tested settings you mentioned, all work well. could you please paste your site url here? I will check it later,
    Thank you

    #4114

    guillaume descamps
    Participant
    This reply has been marked as private.
    #4115

    Johnny
    Participant

    Hi, your site server may have problem, see attached image please.
    Best

    #4118

    guillaume descamps
    Participant

    ok thanks for your reply, so now what do I have to do ?

    #4130

    Johnny
    Participant

    Hi, please contact your host service provider first,
    Thank you

    #4145

    guillaume descamps
    Participant

    Hi,
    Thank you for your answer,

    I just got my host service provider, they did some manipulation in FTP.
    They changed the theme-style.php file and add a copy of it to check if the 500 code error is remaining (please see the attached image ) but apparently the error gone with the new file… So on their side it seems there is no error anymore.

    I’ve checked again with the aside settings for the fonts and color schemes… but it still not working..
    Is there any solution ?

    Best,

    #4151

    Johnny
    Participant

    Hi, I have check your site file theme-style.php, the file with wrong content. see attached images please (below green line are the right content of this file on our demo site). please manage update this file first.
    Best

    #4158

    guillaume descamps
    Participant

    Hi,
    well I did the file modification as you say but still doesn’t work on my website…
    Any others ideas ?
    Best

    #4163

    Johnny
    Participant

    Hi, please using attached file replace file theme-style.php. if problem persist, please try reinstall this theme to themes/aside/ rather than themes/aside/aside/.
    Thank you

    #4311

    florentcuchet
    Participant

    Hi,
    I have exactly the same problem.
    http://test.florentcuchet.com/
    Please let me know if you have any solution

    Thank you

    #4313

    Johnny
    Participant

    Hi, please contact your host service provider first and check the server error logs.
    Thank you

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.