Home Forums Fashionic WordPress Theme Any chance to disable infinity-scroll?

This topic contains 6 replies, has 2 voices, and was last updated by  andalusi 3 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1991

    andalusi
    Participant

    Hi there,

    I got a big issue, since I organised all my blog-posts in categories.
    Because, when I click on a certain category which posts are older, than you see nothing.
    All you can do is scroll down a little bit to load the blog-posts via infinity-scroll.

    Try it by yourself:
    http://grindimwind.ch/blog

    Click the link “English Blog” and you will see an emty site until you scroll down to load the infinity-scroll.

    Best,
    Andreas.

    #1992

    Johnny
    Participant

    Hi, please try setting your list page option ‘Number of Posts’ to 20 or more.
    Best

    #1995

    andalusi
    Participant

    Hi, it doesn’t work 🙁

    #1996

    Johnny
    Participant

    hi, if you don’t mind please leaving you site login info here through private message(check option ‘Set as private reply’), I will check this for you later,
    Thank you

    #2001

    andalusi
    Participant
    This reply has been marked as private.
    #2002

    Johnny
    Participant

    hi, I have set you page ‘blog’ option ‘number of posts’ to 29, it works. reference attached image.(you can delete temparary account now)
    Best

    • This reply was modified 3 years, 3 months ago by  Johnny.
    #2010

    andalusi
    Participant

    Hi, this solution won`t work to long because you have to increase the number every time you add a new blog-post.
    Also, the initial page-load is to high since it loads 29 posts instead of 10.

    I changed the loading style to twitter now, so at least there is al small button on the bottom indicating some new stuff …

    Anyway, thank you!
    Andreas.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.